[Résolu] Mes boutons ont disparus ! (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2445147
    ungars
    Participant
    Chevalier WordPress
    390 contributions

    Bonjour,

    • Version de PHP/MySQL : PHP 8 / Mysql : 5.0.12
    • Thème utilisé : One Press
    • Extensions en place : Complianz, Contact Form 7, Yoast, Cookie Notice, Really Simple Css,  WordPress Importer
    • Nom de l’hébergeur : 02 Switch
    • Adresse du site : http://www.ahpc-energie.fr

    Problème(s) rencontré(s) :

     

    Bonjour, je viens de me rendre compte que les boutons que j’avais mis en place en bas de chaque page pour prendre contact on disparus.

    Comme on peut le constater, ils figurent pourtant dans l’éditeur de page. Par exemple sur cette page que j’ai mise en fichier joint

    Mais on prend n’importe quelle page, les boutons que j’avais mis en bas on disparu (au hasard celle là https://www.ahpc-energie.fr/climatisation-avignon/).

     

    On avait modifié le Css, car la console Google Search avait signalé, sur mobile et sur ordinateur, un texte plus grand que l’ecran:

    [code]#page {
    width: 98%;
    margin: 0 auto;
    }
    @media only screen and (min-width: 1024px) {
    #page {
    width: 98%;
    margin: 0 auto;[/code]

    Je ne sais pas si c’est ce qui est le coupable de mes problèmes.

     

    Je vous remercie de votre aide, et vous souhaite une excellente journée.

     

    • Ce sujet a été modifié le il y a 1 année et 3 mois par ungars.
    • Ce sujet a été modifié le il y a 1 année et 3 mois par ungars.
    • Ce sujet a été modifié le il y a 1 année et 3 mois par ungars.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2445162
    ferman
    Participant
    Maître WordPress
    6998 contributions

    Bonjour,

    On avait modifié le Css, car la console Google Search avait signalé, sur mobile et sur ordinateur, un texte plus grand que l’ecran: Je ne sais pas si c’est ce qui est le coupable de mes problèmes.

    Non, vos boutons sont bien là mais ils ont perdu leurs couleurs. Vous pouvez vérifier avec ces CSS:

    .wp-block-button .wp-block-button__link.has-background {color:black;
    background-color:blue!important;}

    La raison de cette disparition reste à trouver.

    #2445183
    ungars
    Participant
    Chevalier WordPress
    390 contributions

    Bonjour, merci pour votre réponse.

    Effectivement, quand on passe la souris, on voit apparaitre un reste de bouton clicquable…

    Mais il y a un mystère, et même plusieurs.

    – Déjà, pour les boutons, j’avais choisi l’option gradient, qui s’est transformé et ne l’est plus (je suis en train de corriger page par page et cela fait réapparaitre les boutons).

    – Dans le CSS, le background est pourtant bleu ?

    -Dans mon éditeur également.

    – Tous les chapeaux sont devenus gris, alors qu’ils étaient bleus : https://www.ahpc-energie.fr/chauffagiste-avignon/. Ils sont toujours bleus dans mon éditeur.

    Je n’ai jamais touché à ces couleurs, j’en suis sur.

     

    Bon après midi.

    #2445224
    Flobogo
    Modérateur
    Maître WordPress
    20124 contributions

    Bonjour,

    Ce samedi 19h36, sur Firefox et sur Chrome, les boutons sont bleus (avec léger dégradé). Problème résolu ?

    #2445226
    ungars
    Participant
    Chevalier WordPress
    390 contributions

    Bonsoir, j’allais poster.

    J’avais un plugin que je viens de retirer, dont je ne me rappelle plus exactement le nom, un custom Css.

    Je n’ai pas le souvenir de l’avoir installé, c’est grave… Et je ne me rappelle pas non plus pourquoi je l’aurais installé.

    Je l’ai supprimé et tout est rentré dans l’ordre, chapô qui reprend sa couleur, les boutons qui réapparaissent…

    Merci encore de m’avoir répondu.

    Bonne soirée.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.