[Résolu] Menu supprimé toujours actif sur le site (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2421010
    RolGui44
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • <table class= »widefat striped health-check-table » role= »presentation »>
      <tbody>
      <tr>
      <td>Version</td>
      <td>5.9.4 (dernière version : 6.0.2)</td>
      </tr>
      <tr>
      <td>Langue du site</td>
      <td>fr_FR</td>
      </tr>
      <tr>
      <td>Langue du compte</td>
      <td>fr_FR</td>
      </tr>
      <tr>
      <td>Fuseau horaire</td>
      <td>+01:00</td>
      </tr>
      <tr>
      <td>URL de la page d’accueil</td>
      <td>https://cabasbrieron.fr</td&gt;
      </tr>
      <tr>
      <td>URL du site</td>
      <td>https://cabasbrieron.fr</td&gt;
      </tr>
      <tr>
      <td>Structure des permaliens</td>
      <td>/%postname%/</td>
      </tr>
      <tr>
      <td>Est-ce que ce site utilise HTTPS ?</td>
      <td>Oui</td>
      </tr>
      <tr>
      <td>S’agit-il d’un multisite ?</td>
      <td>Non</td>
      </tr>
      <tr>
      <td>Tout le monde peut-il s’inscrire sur ce site ?</td>
      <td>Non</td>
      </tr>
      <tr>
      <td>Ce site décourage-t-il les moteurs de recherche ?</td>
      <td>Non</td>
      </tr>
      <tr>
      <td>État par défaut des commentaires</td>
      <td>Fermé</td>
      </tr>
      <tr>
      <td>Type d’environnement</td>
      <td>production</td>
      </tr>
      <tr>
      <td>Nombre de comptes</td>
      <td>1</td>
      </tr>
      <tr>
      <td>Communication avec WordPress.org</td>
      <td>WordPress.org est accessible</td>
      </tr>
      </tbody>
      </table>

    <table class= »widefat striped health-check-table » role= »presentation »>
    <tbody>
    <tr>
    <td>Nom</td>
    <td>Astra (astra)</td>
    </tr>
    <tr>
    <td>Version</td>
    <td>3.8.1 (dernière version : 3.9.2)</td>
    </tr>
    <tr>
    <td>Auteur/autrice</td>
    <td>Brainstorm Force</td>
    </tr>
    <tr>
    <td>Site de l’auteur ou de l’autrice</td>
    <td>https://wpastra.com/about/?utm_source=theme_preview&utm_medium=author_link&utm_campaign=astra_theme</td&gt;
    </tr>
    <tr>
    <td>Thème parent</td>
    <td>Aucun</td>
    </tr>
    <tr>
    <td>Fonctionnalités de thèmes</td>
    <td>core-block-patterns, astra_hooks, widgets-block-editor, align-wide, automatic-feed-links, title-tag, post-thumbnails, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, woocommerce, rank-math-breadcrumbs, amp, widgets, menus</td>
    </tr>
    <tr>
    <td>Emplacement du répertoire des thèmes</td>
    <td>/htdocs/wp-content/themes/astra</td>
    </tr>
    <tr>
    <td>Mises à jour auto</td>
    <td>Désactivé</td>
    </tr>
    </tbody>
    </table>
    Problème(s) rencontré(s) : Bonjour, après diverses manipulations sur les menus, j’ai supprimé le menu dans l’administration du site pour en recréer un nouveau. Hélas, il reste  des morceaux du menu différents suivant les pages dont je n’arrive pas à me débarrasser !

    Pour la page « Accueil » j’avais fait une navigation dans la page avec des ancres. C’est peut-être la cause de mon problème ?

    Quelqu’un pourrait-il m’aider ?

    Je dois préciser que je suis néophyte sur WP, j’espère que je comprendrai vos explications.

    Merci d’avance pour votre réponse.

    Cordialement

    Roland

    #2421027
    mathieu42
    Participant
    Maître WordPress
    1509 contributions

    je ne vois pas de souci de menu, c’est sur quelle page ?

    .https://cabasbrieron.fr/

    #2421047
    RolGui44
    Participant
    Initié WordPress
    4 contributions

    Bonjour Mathieu42,  Effectivement, ça s’est remis en ordre depuis hier soir !

    Pourtant ce qui m’étonne, c’est que dans l’administration en passant par « apparence »-« menu » ou par « apparence »-« personnaliser »-« menu » il n’y a pas de menu de créé. Si bien que je ne peux pas intervenir sur cette fonction pour supprimé la page « Les producteurs » du menu principal que je ne souhaite pas voir apparaître.

    (voir captures écran ci-joints)

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2421050
    mathieu42
    Participant
    Maître WordPress
    1509 contributions

    peut-être que le thème affiche par défaut toutes les pages wordpress. essayez de créer un menu pour tester.

    #2421052
    RolGui44
    Participant
    Initié WordPress
    4 contributions

    Super, ça marche !

    Merci beaucoup du coup de main et bravo pour la réactivité !

    Roland

    PS : Faut-il faire quelque chose pour marquer que le problème est résolu ?

     

    #2421059
    mathieu42
    Participant
    Maître WordPress
    1509 contributions

    vous pouvez marquer la discussion résolue en haut de la page, sous le fil d’Ariane.

     

    #2421060
    RolGui44
    Participant
    Initié WordPress
    4 contributions

    Voilà, c’est fait !

    Merci encore

    Roland

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.