[Résolu] Menu pour mobiles (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2346878
    clarinette.basse@free.fr
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle 5.4.2

    • Version de PHP/MySQL : V.5.6
    • Thème utilisé : Storefront + woocommerce
    • Extensions en place : Max mega menu – Login Press –
    • Nom de l’hébergeur : ovh
    • Adresse du site : http://www.lapetitecouturedeval.fr

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai un menu qui fonctionne très bien sur PC, tablettes et même mobiles.

    Par contre sur les mobiles apparait en plus le menu pour mobiles.

    J’aimerai en supprimer un des deux mais je tourne en rond, je n’y arrive pas.

    Une idée ?

    Merci 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2346889
    momofr@free.fr
    Modérateur
    Maître WordPress
    3342 contributions

    Salut, il n’y a pas de réglage pour désactiver le menu mobile dans le thème Storefront ?

    En fait tu utilises une extension de méga menu et c’est ce menu qui est affiché. regarde si tu n’as pas de réglage là aussi pour désactiver le menu du thème.

    Sinon essayes ces 2 règles CSS (Apparence -> Personnaliser -> CSS additionnelle) :

    @media screen and (max-width: 748px) {
    .mega-menu-toggle {
    	margin-top: 25px;
    }
    .menu-toggle {
    	display: none;
    }
    }

    Il faudra peut-être “forcer” les attributs avec !important, à voir.

    #2346913
    clarinette.basse@free.fr
    Participant
    Initié WordPress
    7 contributions

    Hello,

    Parfait :), merci beaucoup, les codes CSS fonctionnent.

    J’ai cherché dans les options Mega menu et j’ai bien trouvé la notion d’affichage mais cela ne fonctionnait pas comme je le souhaitai.

    Bravo et merci.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.