[Résolu] menu pied de page créé dans apparence ne s’affiche pas (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par MilkyP@tchou, le il y a 1 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2469657
    MilkyP@tchou
    Participant
    Initié WordPress
    5 contributions

    Ma configuration WP actuelle :

    • Version de WordPress : 6.4.3
    • Version PHP/MySQL : 8.0.30 64bit / 10.11.7 MariaDB
    • Thème : Astra (v4.6.8)
    • Extensions : Burst Statistics – Privacy-Friendly Analytics for WordPress, Complianz | GDPR/CCPA Cookie Consent, Elementor, Elementor Pro, Envato Elements, Hostinger, Imagify, LiteSpeed Cache, Maintenance, SEOPress, Solid Security Basic, Widgets for Google Reviews

    Problème(s) rencontré(s) :

    Bonjour. Mon je crée un menu pied de page pour y mettre les mentions légales, etc…. Je passe par apparence, et je crée ce menu pied de page.

    J’ai mis deux pages pour le moment. J’enregistre, mais quand je visualise la page, cela n’apparait pas.

    Quelqu’un sait il me dire pourquoi et ce que je dois faire ?

    Merci d’avance.

    • Ce sujet a été modifié le il y a 1 mois par momofr@free.fr.
    • Ce sujet a été modifié il y a 1 mois par Flobogo. Raison : déplacé en rubrique "thèmes"
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2469677
    momofr@free.fr
    Modérateur
    Maître WordPress
    6878 contributions

    Salut, tu n’as pas déclaré ton menu de pied de page dans les réglages de ce dernier dans Personnaliser -> Pied de page -> Pied de page -> Section 1 ou 2 (activer le menu de pied de page).

    #2469881
    MilkyP@tchou
    Participant
    Initié WordPress
    5 contributions

    Hello. Eureka, ça marche. Merci beaucoup!

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.