Menu ne s’affiche pas , DIVI (Créer un compte)

  • WordPress :5.3
  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par xavierala, le il y a 11 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2337779
    xavierala
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : mysqli 10.4.10-MariaDB
    • Thème utilisé : DIVI 4.4.2
    • Extensions en place : All In One WP Security, BulletProof Security, Disable WP REST API, GDPR Cookie Consent, The Events Calendar, The Events Calendar Shortcode and Templates Addon
    • Nom de l’hébergeur : fusion-k.com
    • Adresse du site : oheydev.fusion-k.com

    Problème(s) rencontré(s) :

    Bonjour, pour notre administration communale nous avons recu le feu vert pour la création du nouveau site de la commune en interne. On s’est donc lancé vers wordpress et ce qui nous seemble comme un excellent thème, Divi.
    Jusque la on est bien parti, mais par contre nous avons un soucis avec le menu.  Nous voyons le menu correctement quand nous sommes dans le visualiseur mais en “live” sur le site, cela ne fonctionne pas.

    Je parle du menu qui doit s’afficher quand je passe sur “la commune”, si je suis tout en haut de la page, cela ne s’affiche pas, si je scrol un peu, la je vois le menu s’afficher …
    Pas toujours facile à expliquer :/

    J’ai tenté, avec DIvi de placer le site en mode “safe” qui désactive toutes les extensions mais cela ne change rien 🙁

    Est ce que quelqu’un a une idée ce que cela pourrait être ?
    Un grand merci d’avance !

    #2337815
    virtazp
    Participant
    Padawan WordPress
    83 contributions

    Salut 🙂
    Tu as trouvé la réponse ? Car en vérifiant, ça m’a l’air de bien fonctionner

    #2337894
    xavierala
    Participant
    Initié WordPress
    2 contributions

    Hello ,
    J’ai encore testé et … j’ai réussi alors que ça fait trois jours que je testais, il a suffit que je poste ici pour que je trouve ! Merci de ta réponse, voici comment j’ai trouvé :

    j’ai décoché “génération de fichiers CSS Statiques”  dans divi. (je vous joins une capture d’écran)

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.