[Médias] Ne pas indexer (ou empêcher de créer) la page d’une image (Créer un compte)

  • Statut : non résolu
4 sujets de 16 à 19 (sur un total de 19)
  • Auteur
    Messages
  • #897062
    Anonyme
    Invité
    Maître WordPress
    34103 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2070050
    Anonyme
    Invité
    Maître WordPress
    34103 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2094171
    xiaobibowlen@gmail.com
    Participant
    Initié WordPress
    11 contributions

    Bonjour, le sujet m’intéresse et j’ai bien compris comment régler le problème général avec Yoast SEO. Cependant, le réglage que vous indiquez ne permet-il pas de ne pas référencer tous les fichiers média ?

    “SEO > Titres & Métas > Onglet Type de contenu, la partie Fichier Media (attachment), ligne Meta robots, mettre sur NOINDEX”

    Ma situation est la suivante : je propose un contenu privé sur mon site (un document PDF). Cependant, je n’arrive pas à faire en sorte que ce média seul ne soit pas référencé sur google. En effet, lorsque je fais quelques recherches en lien avec ce document PDF, ce dernier arrive dans les résultats de recherche. Alors que c’est un contenu privé que je réserve à quelques lecteurs de mes sites.

    Savez-vous comment déréférencer juste un média ? (Je précise que la page sur lequel ce média est partagé à mes lecteurs privés n’est pas référencées sur google, elle.)

    #2342667
    Visite 360 Pro
    Participant
    Initié WordPress
    4 contributions

    Je sais que le sujet est vieux, mais j’avais le même besoin et j’ai trouvé un plugin qui fait exactement cela :
    <h1 class=”plugin-title”>Disable Media Permalink</h1>
     

     

4 sujets de 16 à 19 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.