Média + insertion dans article (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
  • Ce sujet contient 7 réponses, 3 participants et a été mis à jour pour la dernière fois par Grelibre, le il y a 36 minutes.
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2421244
    Grelibre
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Memory
    • Extensions en place :
    • Nom de l’hébergeur : infomaniak
    • Adresse du site : http://www.grelibre.net

    Problème(s) rencontré(s) :

    A chaque fois que je fais un article contenant plusieurs photos je rencontre le même problème. Dans un premier temps, j’importe les photos dans la médiathèque puis je créé un article. Dans cet article j’insère les images par bloc individuel.

    Lors de la prévisualisation, les images n’apparaissent pas la première fois. Je dois les supprimer de la médiathèque puis les réimporter  dans la médiathèque. Et là, les images apparaissent dans l’article.

    Savez-vous pourquoi ?

    Merci

    #2421249
    mathieu42
    Participant
    Maître WordPress
    1519 contributions

    pouvez-vous faire un article avec une image qui ne s’affiche pas pour qu’on puisse voir le résultat ?

    #2421251
    mathieu42
    Participant
    Maître WordPress
    1519 contributions

    je viens de voir un article avec des images manquantes :

    .https://www.grelibre.net/WP/2021/04/14/edito-du-14-avril-au-reveil/

    il y a une référence à une extension dans l’url. pour nous donner la liste des extensions du site, vous pouvez vous aider de cette extension :

    .https://github.com/zitezinfo/infosite

     

    #2421307
    pasglop
    Participant
    Chevalier WordPress
    485 contributions

    Deux problèmes: l’un concerne le thème, qui n’est absolument pas à jour (que ce soit sur le repo WP, ou via l’éditeur payant).

    voir ici

    Le second concerne le mix-content de plusieurs ressources (notamment certaines images), ainsi le chargement de celles-ci, qui restent en HTTP, ne se fait pas en HTTPS.

    #2421394
    Grelibre
    Participant
    Initié WordPress
    5 contributions

    Merci pour vos premiers retours.

    Le thème est bien à jour il me semble.

    J’ai installé l’extension et voici le détail :

    Ma configuration WP actuelle :
    – Version de WordPress : 6.0.2
    – Version de PHP / MySQL : 7.4.30 / 5.6.50
    – Thème utilisé : Memory (slug : memory) pas de thème enfant
    – Thème URI : https://gretathemes.com/wordpress-themes/memory/
    – Extensions activées : Gwolle Guestbook (4.3.0), Image Shadow (1.1.0), Infosite (6), Lightbox Gallery (0.9.4), Orbit Fox Companion (2.10.19), Viper’s Video Quicktags (6.6.0), WordPress.com Stats (1.8.6), WordPress Importer (0.7), Yoast SEO (19.7.1)
    – Adresse du site : https://www.grelibre.net/WP
    – Hébergeur : infomaniak

    #2421395
    Grelibre
    Participant
    Initié WordPress
    5 contributions

    OK, j’ai compris… le thème Memory n’est plus suivi… et donc n’est plus à jour en effet.

    Je vais regarder pour trouver un autre thème.

     

    #2421401
    Grelibre
    Participant
    Initié WordPress
    5 contributions

    bon pas mieux avec un thème récent…

    #2421707
    Grelibre
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    à priori ce n’est pas le thème. Qu’est ce que cela veut dire <span class= »bbp-author-name »>pasglop</span>  » mix-content » ?

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.