Media Grid (Créer un compte)

  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #541089
    alex83270
    Participant
    Chevalier WordPress
    200 contributions

    Bonjour,

    Voici ma configuration WP actuelle
    – Version de WordPress : 3.9
    – Version de PHP/MySQL : 5.4
    – Thème utilisé : Boldy
    – Extensions en place : Aqua Page Builder, Contact Form 7, Custom Smilies, Google analytics for WordPress, MailPoet Newsletter, Video Thumbnails, Wp-copyright-protection, Wptouch mobile plugin
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://www.black-omegadesign.fr/

    Problème(s) rencontré(s) :

    Je demande de l’aide ici car j’ai remarqué un problème avec le plugin Media Grid grâce au saut de ligne qui ne se faisait plus. J’ai donc désactivé un par un les plugins pour trouver qui été le fautif et c’est le plugin Media Grid v.2.41, je l’ai donc désactivé pour savoir si c’était bien lui qui générer ce problème puis quand cela a été confirmé impossible de remettre le plugin, cela fait planter tout mon site avec une page blanche. Comment le remettre s’il vous plait ? Je n’ai rien fait de spécial à part mettre a jour mon site et ajouté une icône et changer un peu le css rien qui peu créer (enfin je pense) un conflit avec le plugin.

    Merci

    #967320
    luciole135
    Participant
    Maître WordPress
    13743 contributions

    Au cas où un fichier du plugin serait corrompu, le supprimer via FTP et le réinstaller via FTP après l’avoir à nouveau telechargé depuis le dépôt de wordpress

    #967321
    alex83270
    Participant
    Chevalier WordPress
    200 contributions

    c’est ce que j’ai fait mais cela fait encore page blanche

    #967322
    luciole135
    Participant
    Maître WordPress
    13743 contributions

    Dans ce cas, remettre les fichiers de WordPress au propre en effectuant une mise à jour MANUELLE de WordPress via FTP mais en remettant la même version.
    Supprimer tous les plugins aller sur l’admin, puis les réinstaller via FTP.

    #967323
    alex83270
    Participant
    Chevalier WordPress
    200 contributions

    Bonjour,

    HS
    : Oooups, je me suis rendu compte que je me suis trompé de forum, je suis dans la catégorie “Thème” :boulet:

    Sinon, c’est obligé de réinstaller wordpress ? car j’ai fait de nombreuses modifications et cela m’embêterai énormément de tout refaire 😮

    Je vais essayé d’abord de voir si il n’y a pas éventuel conflit avec un autre plugin car avant cela marchait bien jusqu’à que je fasses des mise à jour des extension (et peut être de wordpress je ne m’en rappelle plus).

    #967324
    alex83270
    Participant
    Chevalier WordPress
    200 contributions

    Bon après désactivation de tout les plugins, j’ai voulu activer en premier Media Grid puis activer un par un chaque plugin afin de savoir qui est en conflit avec lui mais devinez quoi. Aucun plugin créer un conflit avec lui, il fait planter le site même si c’est le seul plugin activé (ou plutôt en cours d’activation car il plante pendant l’activation).

    Il y aurait donc un conflit WordPress – plugin, enfin je pense je ne suis pas un expert.

    Voici un lien de téléchargement du plugin : Cliquez sur moi !

    Merci d’avance

    #967325
    luciole135
    Participant
    Maître WordPress
    13743 contributions

    Remettre au propre les fichiers de WordPress ne changera rien à votre site, c’est exactement comme si vous faisiez une mise à jour de WordPress.

    Le site sur lequel vous avez téléchargé ce plugin n’est pas le site officiel.
    De plus, ce plugin est payant est coûte 18 $, il est dispo ici : http://codecanyon.net/item/media-grid-wordpress-responsive-portfolio/2218545?ref=LCweb

    Sinon, vous pouvez essayer une version gratuite ici : http://wordpress.org/plugins/media-grid/

    #967326
    didier07
    Participant
    Maître WordPress
    1965 contributions

    Il a été mis à jour quand pour la dernière fois le plugin ?

    #967327
    alex83270
    Participant
    Chevalier WordPress
    200 contributions
    luciole135 wrote:
    Le site sur lequel vous avez téléchargé ce plugin n’est pas le site officiel.
    De plus, ce plugin est payant est coûte 18 $, il est dispo ici : http://codecanyon.net/item/media-grid-wordpress-responsive-portfolio/2218545?ref=LCweb

    Sinon, vous pouvez essayer une version gratuite ici : http://wordpress.org/plugins/media-grid/

    Merci, je ne savais pas que ce n’était pas un plugin officiel.

    Didier07 wrote:
    Il a été mis à jour quand pour la dernière fois le plugin ?

    Est ce que l’on a un historique de mise a jour ? car il ne me semble pas que j’ai un jour mis à jour le plugin. Je pense qu’il n’arrive plus à travailler avec la nouvelle version de WordPress car le dossier que j’ai indiqué dans un lien est celui qui été dans mon Ftp mais le site bug toujours avec le dossier de départ que j’avais téléchargé.

    #967328
    alex83270
    Participant
    Chevalier WordPress
    200 contributions

    Je ne comprends rien, j’ai enlevé le plugin pour que le “bug” des retours à la ligne soit réparé ce qui était le cas et maintenant ça rebug, je n’ai rien touché.

    Exemple : http://black-omegadesign.fr/presentation/

    #967329
    alex83270
    Participant
    Chevalier WordPress
    200 contributions
    alex83270 wrote:
    Je ne comprends rien, j’ai enlevé le plugin pour que le “bug” des retours à la ligne soit réparé ce qui était le cas et maintenant ça rebug, je n’ai rien touché.

    Exemple : http://black-omegadesign.fr/presentation/

    Dsl des triples posts (c’est bête qu’on ne peut pas modifié les messages)

    Si j’ai essayé d’installer le mod gratuit que Luciole m’a conseillé mais je n’avais pas de nouvelle option, ni d’item dans le menu d’admin comme le plugin payant puis je l’ai désinstallé.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.