Masquer les liens des images – maker theme

  • WordPress :5.0.3
  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2247147
    Lamaeren
    Participant
    Initié WordPress
    25 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Maker theme
    • Extensions en place :
    • Nom de l’hébergeur : o2switch
    • Adresse du site : http://www.constancelarmande.com/

    Problème(s) rencontré(s) :

    Bonjour,

    Je souhaite que les images de ma galerie renvoient à une page. J’ai donc mis le lien de la page rattachée sur seulement une des images. Le soucis c’est que le lien apparaît, en rouge en plus, chose que je ne souhaite absolument pas. J’ai essayé de le masquer, cherché toutes les méthodes possibles (cette méthode (la 1) : https://bloginfos.com/supprimer-liens-images/, chercher un plug in mais pas trouvé…) mais rien n’y fait…
    Donc là je sèche totalement. :/
    Est-ce possible de le faire au moins ?

    Merci d’avance !

    #2247156
    momofr@free.fr
    Modérateur
    Maître WordPress
    2339 contributions

    Salut, si tu masques le lien tu ne pourras aller sur la page vu que le lien sur l’image est toujours sur la lightbox.

    #2247181
    Lamaeren
    Participant
    Initié WordPress
    25 contributions

    Bonjour,

    Votre réponse m’intrigue car j’ai toujours réussi à faire ça. :/
    Les images étaient liées à des pages mais le lien n’était pas écrit sur l’image. Ca n’empêchait pour autant pas d’accéder à la page en cliquant sur l’image.

    Après peut-être que c’est spécifique à mon thème ce problème.

    #2247191
    momofr@free.fr
    Modérateur
    Maître WordPress
    2339 contributions

    Salut, ce thème propose un portfolio et sans doute une galerie, la présentation semble similaire mais le fonctionnement est différent, je ne le connais pas ceci dit. A voir dans les fonctionnalités de la galerie si elles permettent de lier une URL à l’image dans la bibliothèque des médias.

    #2247196
    Lamaeren
    Participant
    Initié WordPress
    25 contributions

    Bonjour,

     

    Justement, ma page d’accueil comporte une galerie (en cours). Je peux mettre des url aux images. Le soucis que j’ai et essaie de régler c’est que le lien affilié à l’image apparaît et en rouge. Ce qui n’est absolument pas esthétique. C’est ça que j’essaie de masquer toutes maintenant l’affiliation.

     

    #2247198
    PhiLyon
    Modérateur
    Maître WordPress
    22638 contributions

    Bonjour.

    Je ne vois pas de lien sur les images de ta page d’accueil ?

    🙂

    #2247208
    Lamaeren
    Participant
    Initié WordPress
    25 contributions

    Oups, j’ai dû les enlever et oublier de les remettre lors de mes nombreuses tentatives de changement.

    J’en ai remis 3.

    #2247298
    PhiLyon
    Modérateur
    Maître WordPress
    22638 contributions

    Tu l’as créé avec quoi le portfolio ?

    🙂

    #2247303
    Lamaeren
    Participant
    Initié WordPress
    25 contributions

    Euh c’est à dire ? Mon thème d’avant ? C’était amadeus. Sinon une page classique de Maker theme. ^^’

    #2247355
    PhiLyon
    Modérateur
    Maître WordPress
    22638 contributions

    Bonjour.

    Je parlais du portfolio, c’est celui-du thème ?

    J’ai installé le thème mais je n’arrive pas à reproduire ce problème.

    ma page d’accueil comporte une galerie

    Le problème est dans une galerie ou un portfolio ?

    🙂

    #2247371
    Lamaeren
    Participant
    Initié WordPress
    25 contributions

    Alors ma page d’accueil actuelle, oui elle a été créée sous Maker.

    Le problème est je pense dans la galerie. une fois mes images intégrées, je clique sur l’une d’entre elle et je peux rentrer une légende ou un lien. Je choisis donc la dernière option et ça marche, là n’est pas le soucis, ce que je voudrais c’est qu’il n’y est pas l’url qui s’affiche en gros et rouge sur l’image. 🙁

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.