[MAJ] Testez la dernière traduction de WPMU 2.9.1.1 et son pack français ! (Créer un compte)

  • Statut : non résolu
15 sujets de 31 à 45 (sur un total de 155)
  • Auteur
    Messages
  • #602999
    Mat_
    Membre
    Padawan WordPress
    51 contributions

    C’est stupide comme question … Mais j’ai installé la version US comme diabolo.
    Ensuite j’ai installé le fichier de langue (donc mon admin est en francais). Mais maintenant pour tinymce il y a une methode simple ? Genre copier tout le dossier qui correspond a tinymce en fr dans mon répertoire ?
    Si il faut que je fasse une mise a jour complete ca ne me dérange pas mais si je peux l’eviter…
    Merci d’avance 🙂

    #603000
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    normalement faut juste copier le dossier tinyMCE de la version FR avec le dossier langs dedans 😉

    #603001
    AmO
    Participant
    Maître WordPress
    4449 contributions

    Exact et le fichier MO bien sur 😉

    #603002
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Bonsoir,

    Ce n’est pas un plugin? Alors c’est quoi WPmu ?

    #603003
    sekaijin
    Membre
    Initié WordPress
    7 contributions
    AmO wrote:
    Hello !
    Comme dab, traduction mise à jour

    MAJ: Nouvelle version 1.2.4
    http://svn.automattic.com/wordpress-i18n/fr_FR/branches/mu-1.2.4/

    Salut je viens de télécharger la version ci dessus je suis débutant avec WordPress j’ai bien installé sans aucune difficulté la version standard mais celle-ci m’insulte grave.

    bref je n’obtiens que des message d’erreur PHP
    ça à commencé par la constante VHOST indéfinie que j’ai définie dans config et en suite aucun blog défini lorsque j’invoque install
    Où trouver un manuel d’installation en français ?

    je cherche à faire un blog à plusieurs rédacteurs avec une partie publique, une partie restreinte (utilisateurs authentifiés) et une partie privée (seulement pour les Auteurs du blog)

    je ne sais si WPMU réponds à cette problématique et je cherchais à faire un simple test mais vu les difficultés sans beaucoup de moyens de résoudre les pb je ne suis pas sur de préconiser cette solution.

    A+JYT

    #603004
    eldk
    Participant
    Initié WordPress
    4 contributions
    enseignement wrote:
    Par ailleurs, le captcha de mu.bloggles est devenu inutile, vu qu’un captcha est intégré dnas la nouvelle version

    Bonjour,

    J’ai fait la mise à jour hier vers la version 1.2.4 .

    En effet, j’utilisais la version 1.2.1 avec le captcha dont il est question ci-dessus. Malgré cela, j’étais confronté à la création de blogs promotionnels (spam) en masse. Comment, manuellement ? je n’en sais rien.

    Je ne trouve pas d’option pour activer le captcha qui serait fourni par défaut avec la mise à jour de wordpress mu. La création de blog de spam continue, toujours avec le meme domaine : alldvdonline.c*m . Je vais bloquer ce domaine pour y mettre fin. J’ai du louper quelque chose, mais quoi ?

    cordialement,

    Eric

    PS : Si on m’y autorise, j’ajouterai le lien vers les blogs pour que vous puissiez constater.

    #603005
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Moi non plus, je trouve pas comment activer le captcha fourni par défaut, je crois que c’est prévu pour la version 1.3 et ça n’existe pas avec la V 1.2.4

    #603006
    eldk
    Participant
    Initié WordPress
    4 contributions
    SCN wrote:
    Moi non plus, je trouve pas comment activer le captcha fourni par défaut, je crois que c’est prévu pour la version 1.3 et ça n’existe pas avec la V 1.2.4

    Concernant le captcha, rend toi ici : http://wpmudev.org/project/WPMU-Signup-Captcha

    Telecharge la version 1.2 .

    Copie les fichiers dans les bons repertoires

    Cela fonctionne (sur une version wpmu 1.2.4)

    Cordialement,

    Eric

    #603007
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Oui, merci mais j’utilise celui ci, il suffisait d’ajouter une session_start() et commenter la 1ere comme expliquer dans le commentaire de ce plugin

    Download and setup wp-valid-2007.zip « Please enter correct code » – I solved this by putting this line: session_start(); after function validate_user_signup() { $result = validate_user_form(); extract($result); in the wp-signup.php so that it looks like this: function validate_user_signup() { $result = validate_user_form(); extract($result); session_start(); AND I had to comment (« // ») a session_start() at the beginning of wp-signup.php //end hack Now it works perfectly!

    Y a pas une captcha par défaut dans la version 1.2.4 de wpmµ ?!

    #603008
    diabolo
    Participant
    Initié WordPress
    29 contributions

    Bonsoir,

    je viens de passer sur le site officiel (US) et je vois qu’on peut télécharger la version 1.2.5a
    et là, je reste perplexe : on nous avait habitué à une version x.y.z mais pas avec un lettre a ou pas.
    si ce « a » veut dire « alpha », alors je vais installer la 1.2.4 qui est ici en français.

    J’ai une version actuellement en 1.2.3. J’aimerais bien avoir le Captcha également, mais il semblerait que l’intégration par défaut dans la 1.2.4 est un mythe…
    Merci pour ces mise à jour 🙂

    #603009
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    ca doit être la version 1.2.5 Alpha donc rien pas stable, ça annonce l’arrivée prochain d’une v1.2.5 mais bon si une plateforme de Blogging tourne bien faut pas risquer de changer pour une version Alpha ou Beta.

    Pour l’integration de la captcha, y a presque rien de difficile, faut juste copier les deux fichiers du patch ( wp-signup et wp-valid ) 😉

    #603010
    AmO
    Participant
    Maître WordPress
    4449 contributions

    1.2.5a => Notre plouc mais génial mainteneur de WordPressMu, douncha a tendance à bumper un peu vite ses release 😉

    Pour moi, la version 1.2.5a != de alpha…
    Juste un oubli dans la premier version 1.2.5… un pack français se profile 🙂

    #603011
    diabolo
    Participant
    Initié WordPress
    29 contributions

    Alors, sur son blog perso, il dit qu’il faut mettre à jour, y’avais une faille dans wp de base et il a également corrigé un problème avec les titres.
    http://ocaoimh.ie/2007/09/10/wordpress-mu-125/ (lien blog de Donncha)

    Comme tu dis, il est un peu « plouc ». Il dit que c’est une version « mineure » mais qu’il faut mettre à jour à cause de la sécurité. Enfin, c’est confus, son truc :(

    Sinon, pour ton message qui répond à la question « comment mettre à jour », il me semble qu’il y a des fichiers en plus à ne pas virer : wp-config.php, .htaccess si vous l’avez modifié, languages si vous avez d’autres langues que le français …. bref, comme wp normal

    (la modif porte sur la liste des fichiers à garder)

    #603012
    Mireldar
    Membre
    Chevalier WordPress
    118 contributions

    Salut,

    Merci pour cette traduction 🙂

    Il n’y a qu’une ou deux lignes qui m’embêtent dans le fichier fr_FR.mo

    Line 476 :

  • <a href=" » title= »<?php echo attribute_escape(__(‘Syndicate this site using RSS 2.0’)); ?> »><?php _e('Entries <abbr title="Really Simple Syndication« >RSS‘); ?>
  • et la suivante : The latest comments in all post in RSS

    C’est en mo et je n’arrive pas à la traduire avec Notepad 😕

#603013
Pimprenelle
Membre
Initié WordPress
8 contributions

Bonjour,
J’ai installé la version US de wordpress mu, et ai abandonné car les pages que je créais ne s’affichaient pas en public (erreur 403). En espérant avoir plus de succès avec cette version française, je me suis retrouvée face au même problème. Après un peu plus de recherche, j’ai regardé du côté des Permaliens: impossible de modifier leur structure !!
Ils sont par défaut configuré en « personnaliser » selon la forme /blog/%year%/%monthnum%/%day%/%postname%/
Or quand je créé un article, il m’envoie sur une page du type http://localhost.localdomain/blog/nom-de-l-article-cree/ où je trouve une erreur 404
J’ai donc voulu mettre la configuration des permaliens en « basé sur la date et le titre », et sauvegarder.
Quand je reviens sur la page de configuration, il affiche de nouveau « personnaliser ».

S’agit-il d’un problème de configuration dans wp-mu, ou d’ailleurs ?

Merci de votre attention.

15 sujets de 31 à 45 (sur un total de 155)
  • Vous devez être connecté pour répondre à ce sujet.