[Résolu] MàJ My Calendar

  • WordPress :5.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2284488
    LucG
    Participant
    Padawan WordPress
    79 contributions

    Bonjour,

    Ma configuration WP actuelle:

    • Version de PHP/MySQL : 5.2.4
    • Thème utilisé : Graphène-Child
    • Extensions en place : My Calendar
    • Nom de l’hébergeur : livehost.fr
    • Adresse du site : egliseduboutdumonde.livehost.fr

    Problème(s) rencontré(s) :  Bonsoir, depuis plusieurs semaines je tente de mettre à jour l’extension My Calendar et arrive toujours sur “échec”! Version installée: 3.0.17  –  Version qui pose problème: 3.1.10, avec la note suivante: Upgrade Notes: 3.1.10 IMPORTANT SECURITY UPDATE: XSS Scripting Vulnerability

    Merci de votre aide et de vos avis, LucG

    #2284500
    ferman
    Participant
    Maître WordPress
    1357 contributions

    Bonjour,

    Difficile de donner un avis. La version qui bloque est une mise à jour de sécurité importante car apparemment les versions avant 3.1.9 présentaient une vulnérabilité (corrigée avec 3.1.10). Voir 1, 2. Peut être que la mise à jour refuse de se faire justement parce que cette  mise à jour de sécurité n’a pas été faite en son temps . J’essaierais déjà de mettre à jour  à 3.1.10. Si ça marche faire la mise à jour vers la dernière version.  Sinon, si ça ne marche pas je crois qu’il faudrait   supprimer My Calendar puis  réinstaller la dernière version. Je suppose que c’est difficile pour vous à moins de pouvoir exporter les données?

    Par ailleurs votre site n’est pas déclaré comme infecté mais “anormal” par Sucuri.  Si vous en êtes vraiment  à 3.017, ça fait longtemps que vous n’avez pas fait de mise à jour de My Calendar; cette version doit dater de juillet ou août 2018. Ils en sont à 3.1.17.

    #2284558
    LucG
    Participant
    Padawan WordPress
    79 contributions

    OK! Tout est bon, j’ai purement et simplement supprimé My Calendar, puis l’ai installé de nouveau avec la dernière version 3.1.17. Tout est OK maintenant! Merci de vos conseils.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.