MAJ 5.3 : erreur avec le fichier “/wp-admin/includes/plugin.php”

  • WordPress :5.2
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2285054
    Breat
    Participant
    Padawan WordPress
    56 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé : Newspaper
    • Extensions en place : nombreuses
    • Nom de l’hébergeur : LWS
    • Adresse du site : girls.breat.fr

    Problème(s) rencontré(s) :

    Bonjour,

    Suite à la mise à jour vers WordPress 5.3, j’ai le message d’erreur suivant sur mes pages d’administration :

    “Warning: count(): Parameter must be an array or an object that implements Countable in /htdocs/girls.breat.fr/wp-admin/includes/plugin.php on line 1392”

    J’ai essayer de remplacer le fichier plugin.php par celui de l’archive de WordPress téléchargé manuellement au cas où il était corrompu mais sans succès.

    Quelqu’un pourrait éclairer ma lanterne ?

    Cordialement,

    • Ce sujet a été modifié le il y a 3 semaines et 3 jours par Breat.
    • Ce sujet a été modifié le il y a 3 semaines et 3 jours par Li-An.
    #2285063
    Li-An
    Modérateur
    Maître WordPress
    22820 contributions

    Bonjour, c’est plus probablement une incompatibilité avec le thème ou une extension. Faites des tests en les désactivant.

    #2285069
    Breat
    Participant
    Padawan WordPress
    56 contributions

    ok merci, je vais voir ça.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.