Ma sidebar ne s’affiche plus dans mes catégories (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #469668
    kvf300
    Participant
    Chevalier WordPress
    106 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7
    – Thème utilisé : Le mien
    – Plugins en place : Pleins
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.licencedemathematiques.com

    Problème(s) rencontré(s) :

    Alors voila mon problème, il y a deux semaines environ j’ai testé un bout de code me permettant de ne pas afficher ma sidebar sur ma page “test” et il fonctionnait super bien. Je l’ai enlevé et ma sidebar est revenue et maintenant lorsque je clique sur mes catégories j’arrive sur une page ou les articles de cette catégories sont listés mais je ne vois plus de sidebar. J’ai vidé le cache de mon navigateur, essayé sur d’autres navigateurs mais rien n’y fait.

    Avez vous une idée de comment je pourrais résoudre mon problème ?
    Savez vous ou je peux trouver le fichier qui gère l’affichage de la page catégorie (celle ci qui liste les articles de cette catégorie) ?

    Exemple de page où la sidebar ne s’affiche pas: http://www.licencedemathematiques.com/category/3eme-annee/
    Exemple de page où la sidebar s’affiche: http://www.licencedemathematiques.com/2eme-annee/algebre-lineaire/examen-algebre-lineaire-2006-n%C2%B01-niveau-l2-345/

    Je vous remercie par avance.

    kvf300

    #670367
    Environnement-France
    Participant
    Maître WordPress
    1114 contributions

    Salut,
    dans archive(s).php tu n’as pas enlever le get sidebar?

    #670368
    lottie14
    Membre
    Padawan WordPress
    74 contributions

    Il semble que le problème ait été résolu depuis la question, car quand on va sur le site, la sidebar est toujours présente y compris dans les catégories.

    #670369
    kvf300
    Participant
    Chevalier WordPress
    106 contributions

    Je vous remercie. Résolu en effet sans trop savoir pourquoi, surement un problème de cache de navigateur.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.