[Résolu] ma page d’accueil de site est blanche, les autres pages fonctionnent (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2466967
    klatox86
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.2 (sous ovh, 8.1.23 indiqué sous wordpress)
    • Thème utilisé : Blocksy
    • Extensions en place :
      <table class= »widefat striped health-check-table » role= »presentation »>
      <tbody>
      <tr>
      <td>AI Engine: Chatbots, Generators, Assistants, GPT 4 and more!</td>
      <td>Version 2.1.6 par Jordy Meow | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Annual Archive</td>
      <td>Version 1.6.0 par Twinpictures | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Author Avatars List/Block</td>
      <td>Version 2.1.19 par Paul Bearne | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Blocksy Companion</td>
      <td>Version 2.0.22 par CreativeThemes | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Burst Statistics – Privacy-Friendly Analytics for WordPress</td>
      <td>Version 1.5.5.1 par Burst Statistics B.V. | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Embedded Video</td>
      <td>Version 4.1 par Stefan Heß | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Everest Forms</td>
      <td>Version 2.0.6 par WPEverest | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Getwid</td>
      <td>Version 2.0.5 par MotoPress | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>GreenShift – Animation and Page Builder Blocks</td>
      <td>Version 7.9.4 par Wpsoul | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Health Check & Troubleshooting</td>
      <td>Version 1.7.0 par The WordPress.org community | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>If Menu – Visibility control for menus</td>
      <td>Version 0.17.0 par Layered | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Jetpack Social</td>
      <td>Version 4.0.0 par Automattic – Jetpack Social team | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>Login With Ajax</td>
      <td>Version 4.1 par Marcus Sykes | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>RPB Chessboard</td>
      <td>Version 7.8.0 par Yoann Le Montagner | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>User Role Editor</td>
      <td>Version 4.64.1 par Vladimir Garagulya | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>WooCommerce</td>
      <td>Version 8.5.2 par Automattic | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>WooPayments</td>
      <td>Version 7.1.0 par Automattic | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>WordPress Importer</td>
      <td>Version 0.8.2 par wordpressdotorg | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>WordPress Version Info</td>
      <td>Version 1.2.1 par alpipego | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>WP-Optimize – Clean, Compress, Cache</td>
      <td>Version 3.3.0 par David Anderson, Ruhani Rabin, Team Updraft | Mises à jour auto désactivées</td>
      </tr>
      <tr>
      <td>YouTube WordPress Plugin by Embed Plus</td>
      <td>Version 14.2.1 par Embed Plus YouTube Plugin Team | Mises à jour auto désactivées</td>
      </tr>
      </tbody>
      </table>
    • Nom de l’hébergeur : Ovh cloud
    • Adresse du site : https://www.poitiers-mignechecs.com

    Problème(s) rencontré(s) : Suite a une manipulation pas tres heureuse de ma part (pour remettre d’anciens fichiers par filezilla) , ma page d’accueil est blanche https://www.poitiers-mignechecs.com/ . les autres pages fonctionnent sans problème (après avoir dû les enregistrer une fois.) Si je change de pae d’accueil celle ci reste blanche. Si j’enlève la page accueil et lui met une autre url il n’y a pas de problème d’affichage https://www.poitiers-mignechecs.com/infos-pratiques/ par exemple.

    Mes restauration par file zilla de l’ensemble de mes données, ou par OVH (pour la bdd) n’ont rien donné. la page reste blanche.

    Je n’arrive pas à comprendre ce qu’il se passe et les solutions trouvées sur recherches internet n’ont rien donné (désactivation plug in par ex. , changement de thème par un natif wordpress pour voir si c’était le problème…)

     

    Que dois je faire pour résoudre ce problème?

    Je vous remercie,

    Bien cordialement

     

    #2466974
    klatox86
    Participant
    Initié WordPress
    2 contributions

    edit problème résolu par la restauration d’une image. Je suis désolé de ne pas y avoir pensé plutôt. Vous pouvez supprimer mon message du coup. Merci

    • Cette réponse a été modifiée le il y a 2 mois et 3 semaines par klatox86.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.