Logo qui n’apparait pas sur mon site (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2343399
    catcat
    Participant
    Initié WordPress
    3 contributions

    Ma configuration WP actuelle :
    – Version de WordPress : 5.4.1
    – Version de PHP/MySQL : 7.3.16 / 5.5.5
    – Thème utilisé : Hestia Pro Child
    – Thème URI : https://www.themeisle.com/
    – Extensions en place : Akismet Anti-Spam (4.1.5), Elementor (2.9.8), Forum_wordpress_fr (4.2), Google Analytics (2.3.6), Imagify (1.9.9), Jetpack by WordPress.com (8.5), Orbit Fox Companion (2.9.8), Rank Math SEO (1.0.42.3), UpdraftPlus – Backup/Restore (1.16.24), WooCommerce (4.1.0), WooCommerce PayPal Checkout Gateway (1.6.21), WPForms Lite (1.6.0.1), WP Mail SMTP (2.0.1), WP Maintenance Mode (2.2.4), WP Rocket (3.5.5.1), WPZOOM Instagram Widget (1.5.0)
    – Adresse du site : catherineveillet.fr
    – Nom de l’hébergeur :

    Problème(s) rencontré(s) :

    Bonjour. Je ne suis pas du tout une pro de la création de sites et désespère depuis quelques semaines car impossible d’afficher mon logo sur le site !

    Il apparait bien lorsque je suis dans la personnalisation du site mais disparait une fois appliqués les changements !!! D’ailleurs il arrive même qu’il ne s’affiche pas lors de la personnalisation (alors qu’il est bien dans la bibliothèque ainsi que dans la rubrique “identité du site”. J’ai essayé en activant ou désactivant “Transparent Navbar” mais rien à faire.

    Quelqu’un aurait une piste car là je ne comprends pas du tout !

    Merci par avance car j’y passe des heures depuis plusieurs jours…

    • Ce sujet a été modifié le il y a 1 semaine et 5 jours par catcat.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2343403
    PhiLyon
    Modérateur
    Maître WordPress
    25682 contributions

    Bonjour.

    Quel est le nom du fichier du logo ?

    🙂

    #2343404
    catcat
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Il se nomme : Logo-site-Catherineveille-tDCAE-PM.jpg

    (oups par terrible !)

    #2343442
    PhiLyon
    Modérateur
    Maître WordPress
    25682 contributions

    Bonjour.

    Change le nom et regarde la doc, ça fonctionne normalement chez moi (avec le thème gratuit) https://docs.themeisle.com/article/753-hestia-doc?utm_medium=customizer&utm_source=button&utm_campaign=documentation#siteidentity

    🙂

    #2343475
    catcat
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Merci de ta réponse, mais j’ai renomé le fichier et j’ai regardé la doc (que j’avais déjà lu) et… rien… pas de logo qui apparaisse !

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.