Logo cliquable qui ne fonctionne pas (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2408384
    Sharky009
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4.29
    • Thème utilisé : Astra 3.8.2
    • Extensions en place : Akismet 4.2.4/ Elementor 3.6.5/ Email Encoder 2.1.3/ Ithemes Security 8.1.2/ Ivory Search 5.4.6/ Loco Translate 2.6.2
      Ninja Forms 3.6.9/ Post Grid Elementor Addon 2.0.7/ Updraft Plus – Backup Restore 1.22.12/ wpdiscuz 7.3.17/ WP Rollback 1.7.1/
      WP Super Cache 1.7.7/ Yoast SEO 19.0/404Page 11.3.1/All in wp migration 7.61/Elementor header & footer builder 1.6.11/Ocean Extra2.0.1/Reading progress bar 1.3/ ultimate addons for gutenberg 1.25.6/ Use any front 3.2.92/Yet another related posts plugin yarpp/
    • Hebergeur : O2Switch

    Problème(s) rencontré(s) :

    Avec Elementor gratuit, le logo de mes pages, page d’accueil ou page simple n’est pas cliquable.
    Quand je souhaite ajouter un lien avec redirection vers la page d’accueil cela ne fonctionne pas.

    Pourtant, cela va fonctionner quand j’ajoute un lien personnalisé sur une image plus bas dans la même page. Donc j’ai changer le bloc en image au lieu de « logo du site », mais cela ne fonctionne pas non plus quand je place mon logo à son emplacement normal…
    Je ne comprend pas trop la logique, voici un lien pour illustrer mes propos :
    Soutenir une cause ? – Instinct-Planete
    Instinct-Planete – S’informer et protéger la planète au quotidien

    Merci d’avance pour votre aide et bonne soirée

    #2408388
    ferman
    Participant
    Maître WordPress
    5136 contributions

    Bonjour,

    Sur votre page d’accueil on voit le texte « InstinctPlanet ». Il fait partie de l’image de fond et ce n’est pas votre logo. J’ai l’impression que vous avez voulu faire apparaître le texte cliquable dessous mais celui-ci à une taille de police de 0px c’est à dire qu’il est trop petit pour être cliqué. Une solution est d’augmenter la taille du texte  et de le rendre transparent et là ça fonctionne (mais c’est une curieuse construction).

    Donc, dans les CSS additionnelles:

    #site-logo #site-logo-inner a.site-logo-text {
      font-size: 40px;
      color: transparent;

    Bon vous avez modifié l’image. Alors il suffit de mettre le code ci-dessous:

    #site-logo #site-logo-inner a.site-logo-text {
      font-size: 40px;
    }

     

    Bon je vois que vous avez modifié l’image

    #2408390
    Sharky009
    Participant
    Initié WordPress
    19 contributions

    Bonjour et merci pour votre aide,
    il se trouve que j’avais en effet mis un logo de 0px parce que je ne voulais pas qu’il apparaisse par le biais d’Ocean wp parce que je ne peux pas le configurer comme je le souhaite au niveau de l’emplacement.
    Mais je voulais tout de même un logo, alors sur la construction de ma page j’ai mis un logo dans ma première section, auquel j’ai voulu ajouter un lien personnalisé « accueil » pour pouvoir tout de même cliquer sur un logo avec retour en page d’accueil. Et c’est cette opération qui ne fonctionne pas
    Pareil pour la page « soutenir une cause ».

    • Cette réponse a été modifiée le il y a 3 jours et 10 heures par Sharky009.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.