Ligne d’erreur (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #562175
    aquavital
    Participant
    Padawan WordPress
    53 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hebergeur :
    – Adresse du site :

    Problème(s) rencontré(s) :

    J’ai une ligne d’erreur qui est apparu en haut de mon site, pouvez vous me dire ou fouiller pour la supprimer ou me dire si il y a un conflit…

    Warning: Invalid argument supplied for foreach() in /home/users6/b/brabant/www/wp-content/plugins/wpshop/core/wpeo_logs/controller/log.controller.01.php on line 558

    merci

    Yves

    #1052268
    aquavital
    Participant
    Padawan WordPress
    53 contributions

    Je réédite suite oubli présentation config :

    Ma configuration WP actuelle
    – Version de WordPress : 4.4.2
    – Version de PHP/MySQL : Php5.2
    – Thème utilisé : slickshop mini, wpshop
    – Extensions en place : All In One SEO Pack,Antispam Bee,Contact Form 7,Count Per Day,Google Analytics par Yoast,Really Simple CAPTCHA,TablePress,
    – Nom de l’hebergeur : Phpnet
    – Adresse du site : http://www.aquavital.fr

    Problème(s) rencontré(s) :

    J’ai une ligne d’erreur qui est apparu en haut de mon site, pouvez vous me dire ou fouiller pour la supprimer ou me dire si il y a un conflit…

    Warning: Invalid argument supplied for foreach() in /home/users6/b/brabant/www/wp-content/plugins/wpshop/core/wpeo_logs/controller/log.controller.01.php on line 558

    merci

    Yves

    #1052269
    Li-An
    Modérateur
    Maître WordPress
    24082 contributions

    WP nécessite une version de php plus élevée – 5.6 au minimum est conseillé. Voyez avec votre hébergeur comment changer ça – l’erreur peut provenir de là.

    #1052270
    aquavital
    Participant
    Padawan WordPress
    53 contributions

    Bonjour,

    Merci de la réponse, mais depuis le début (2 ans) pas de soucis avec le site, et je pense que la version de Php doit être mise à jour régulièrement chez l’hébergeur non ?

    #1052271
    Li-An
    Modérateur
    Maître WordPress
    24082 contributions

    Non, l’hébergeur installe des versions php mais en général c’est à l’utilisateur de choisir ce dont il a besoin. Enfin, ça c’est chez les bons hébergeurs.

    #1052272
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonjour,

    pour voir quelles versions sont disponibles chez votre hébergeur
    http://wiki.phpnet.org/Comment_modifier_ma_version_de_PhP_%3F

    #1052273
    aquavital
    Participant
    Padawan WordPress
    53 contributions

    ok merci j’ai été sur mon compte hébergeur et en effet ma version de Php n’était plus à jour, j’ai fais la modif et c’est ok.

    merci

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.