Lien Widget introuvable dans wp-admin (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #491384
    okibat
    Membre
    Initié WordPress
    30 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.0.5
    – Version de PHP/MySQL : 5
    – Thème utilisé : Newstube
    – Extensions en place : Akismet, all in seo, cispm contact, igit rel post
    – Nom de l’hebergeur : Ovh
    – Adresse du site : http://www.docteurafrique.net

    Problème(s) rencontré(s) :

    Je travaille sur un nouveau projet avec la version 3.0.5 de wordpress. J’ai remarqué que dans mon espace d’admin il y’a pas les rubriques « widgets » et « menus » que j’ai pourtant sur un autre blog où j’utilise la version 3.0.4.
    Sur la démo du thème que j’utilise,( http://www.freshthemes.com/demo/newstube/ ) je vois bien qu’il y’a de la place pour les widgets (blogroll et recents posts), il semble donc que le theme ne soit pas en cause.
    J’ai reinstallé wordpress au cas ce serait du à l’absence d’un fichier, mais rien

    De plus, il oublie frequemment mon mot de passe au point que je suis obligé de passer par « mot de passe oublié » pour acceder à mon espace d’admin.

    Quelqu’un peut m’aider svp, merci d’avance

    #757650
    ydubois
    Membre
    Chevalier WordPress
    180 contributions

    Ce que tu décris n’est pas normal : aucune raison qu’il manque une partie de l’administration sauf si tu utilises un plugin qui cache une partie de l’admin. Es-tu l’administrateur de ce site ? es-tu seul utilisateur ?

    Tout à fait anormal que ton mot de passe soit modifié à ton insu. Sauf si quelqu’un d’autre se connecte à ton blog et s’amuse à le modifier. Ou alors graves problèmes de base de données.

    #757651
    okibat
    Membre
    Initié WordPress
    30 contributions

    Merci pour votre réponse. Je suis le seul administrateur du site
    Je n’ai pas encore installé beaucoup de plugin (à peine 4). J’ai observé qu’il y’a plusieurs fichiers de wordpress et du thème qui n’ont pas le même volume sur mon serveur et sur ma machine (quelques ko de différences) mais quand je les réinstalle rien ne change.
    Je vais continuer de chercher.

    #757652
    okibat
    Membre
    Initié WordPress
    30 contributions

    Même en changeant de thème le problème demeure (pas de rubrique widget et menus). Le fichier widget du répertoire wp-admin est bien présent et de même volume que celui du repertoire local (issu du telechargement).
    Je ne vois plus ce que je peux faire

    #757653
    okibat
    Membre
    Initié WordPress
    30 contributions

    Bonjour,
    Aujourd’hui je suis passé à la version wordpress 3.1. J’utilise le thème « Newstube » sur mon site http://www.docteurafrique.net
    Il y’a des rubriques qui n’apparaissent pas dans mon espace d’administration wordpress. Il s’agit de: « widget » et « menu » dans « apparence » et de la 2e barre de l’éditeur de texte dans « ajouter un nouvel article ». La ligne où il y’a « format », « souligner », « justifier » etc. Le changement de thème ne change rien

    J’ai cru qu’il s’agissait de ma version wordpress. J’ai utilisé wp 3.0.4, puis wp3.0.5 et maintenant wp 3.1. Le problème demeure. Sur le forum de wordpress francophone personne n’a pu m’aider. Quand je change de thème, le problème demeure. Je n’ai pas trouvé de problème similaire sur le forum.

    Maintenant, je veux utiliser les widgets et je suis coincé

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.