Lien mots de passe ne fonctionne pas

  • WordPress :4.9.9
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2214631
    ice347
    Participant
    Initié WordPress
    5 contributions

    Bonjour à tous,

    Je viens de me rendre compte que mes clients ne peuvent pas changer leurs mots de passe sur le site internet.

    Lorsqu’on clique sur le lien, rien ne se passe !

    Est ce que quelqu’un à une idée ? J’ai deja essayé  de mettre « lost-pasword »en terminaisons URL mais ça ne fonctionne pas.

    Merci de votre aide

    Cordialement

    #2214640
    Li-An
    Modérateur
    Maître WordPress
    20221 contributions

    Bonjour, veuillez compléter le formulaire pour que l’on puisse vous aider.

    #2214661
    ice347
    Participant
    Initié WordPress
    5 contributions

    Ma configuration WP actuelle :

    • – Version de WordPress : 4.9.6
    • – Version de PHP/MySQL : 7.0.27-0+deb9u1 / 5.5.5
    • – Thème utilisé : CUSTOM One Page Express PRO
    • – Extensions en place : Contact Form 7 (5.0.1), Customize Woocommerce Shop (6.0), Custom Options Plus (1.8.1), Forum_wordpress_fr (4.1), Google Tag Manager for WordPress (1.8.1), Loco Translate (2.1.2), One Page Express Companion (1.2.4), Personalized WooCommerce Store (2.0), Pixabay Images (3.3), Regenerate Thumbnails (3.0.2), Subscriptio (2.3.8), WooCommerce (3.3.4), Woocommerce Products Slider (1.12.20), WooCommerce Stripe Gateway (4.0.7), WordPress Importer (0.6.4), WP-Optimize (2.2.4), WP-Piwik (1.0.19), WP Mail SMTP (1.2.5), Yoast SEO (7.1)
    • – Adresse du site : https://eatforhealth.fr
    • – Nom de l’hébergeur : Apache/2.4.25 (Debian)
    #2214685
    Li-An
    Modérateur
    Maître WordPress
    20221 contributions

    Bon, ben il vous reste à tester en désactivant les extensions et mettant un thème par défaut.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.