L’identifiant des blocs n’apparaît plus dans la liste de vue (view list) (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2421365
    bgin
    Participant
    Initié WordPress
    43 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.1.6/8.1.6
    • Thème utilisé : twentytwenty child
    • Extensions en place : Classic Editor, Custom Post Type UI, Filter Page by Template, Genesis Custom Blocks, Show Current Template
    • Nom de l’hébergeur : xampp
    • Adresse du site : https://voce-tolosa.ddns.net
    • Version WP : 6.02

    Problème(s) rencontré(s) :

    Bonjour,

    Depuis le passage à la version 6 de WP, la view list de l’éditeur – qui par ailleurs a bénéficié de beaucoup d’améli0rations – n’affiche plus l’ID (ancrage) des groupes. Est-ce un bug ? Est-ce le résultat d’une décision qui considérerait cette information inutile ?

    En tous cas, je m’appuyais beaucoup sur cette information pour me repérer dans de groupes complexes. Du coup j’aimerais savoir s’il est prévu de revenir à la situation antérieure, car si ce n’est pas envisagé, il faut que je trouve une autre manière d’éditer mes articles.

    Si quelqu’un a une information …

    Merci d’avance,

    Cordialement

    #2421372
    Li-An
    Modérateur
    Maître WordPress
    26658 contributions

    Bonjour, ça ne me dit rien. Vous êtes sûr que c’était intégré dans Gutenberg et que ça ne venait pas d’un élément extérieur – genre code ou extension ?

    #2421380
    bgin
    Participant
    Initié WordPress
    43 contributions

    Merci de votre réponse.

    On ne peut être sûr de rien. Mais j’ai peu d’extensions et je n’en ai pas supprimé.

    Je crois d’ailleurs que cette fonctionnalité n’existait pas lors de l’insertion de Gutemberg à WordPress.

    Quand j’ai constaté le problème après la mise à jour en V6.0, j’avais fait des copies d’écran avant et après. Il faudrait que je les retrouve. Pour faire ces clichés, je crois même avoir rétrogradé mon site en v5 pour m’assurer que je n’étais pas victime d’hallucinations…

    Je peux éventuellement refaire l’expérience, si vous pensez que ça peut déboucher sur une solution.

    Cordialement

    #2421381
    Li-An
    Modérateur
    Maître WordPress
    26658 contributions

    Ne faites pas un rétro pédalage, ce n’est pas une bonne idée. Je vais faire une installation de mon côté pour voir. Faites une capture de l’endroit où vous attendiez de voir cette info.

    • Cette réponse a été modifiée le il y a 4 jours et 14 heures par Li-An.
    #2421391
    bgin
    Participant
    Initié WordPress
    43 contributions

    D’accord. Merci de ce conseil. (Cependant je n’aurais fait la manip que sur le site local de développement).

    J’ai retrouvé une copie d’écran montrant l’id d’ancrage des groupes. Et j’en ai fait une à l’instant de la même page.

    Je pense qu’on voit la différence. (Les ancres n’ont pas été modifiées depuis)

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.