Lghtboxoff, (Créer un compte)

  • Statut : non résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #467896
    ehquionest
    Participant
    Chevalier WordPress
    219 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7.1
    – Thème utilisé : K2
    – Plugins en place :
    – Nom de l’hebergeur : Infomaniak
    – Adresse du site : http://www.sblanc.com/blog

    Problème(s) rencontré(s) :
    Bonjour, voilà jusqu’à maintenant lightbox fonctionnait parfaitement bien, mais depuis une mise à jour de version, les images postées ne s’agrandissent plus comme avant (via le plugin Lightbox). J’ai désactivé le plugin pour le moment et découvert autre chose. Si je rédige un nouvel article, une option dans “Champs personnalisés” s’active toute seule “LIghtboxoff” avec pour valeur “false”. Quelqu’un sait d’où ça vient et peut m’aider ?
    Merci pour votre aide !

    #663835
    dreamer
    Participant
    Chevalier WordPress
    484 contributions

    Salut

    J’ai eu aussi ce problème et j’ai du virer Lightbox et mettre wp_FrancyZoom à la place …….Tu fais comme Lightbox , sauf que tu ne marques pas rel=”lightbox” c’est tout !!!

    #663836
    juldelf
    Participant
    Initié WordPress
    34 contributions

    j’ai le meme probleme , si quelqu’un peut m’aider
    merci

    #663837
    ehquionest
    Participant
    Chevalier WordPress
    219 contributions

    Je ne sais plus très bien comment j’avais réglé ce soucis… Tout était rentré dans l’ordre tout seul finalement…

    #663838
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Bonjour,

    vous avez aussi slimbox.
    vous optimisez vos bases de donnée ?

    #663839
    juldelf
    Participant
    Initié WordPress
    34 contributions

    moi j’ai Simple JQuery Lightbox

    en fait quand je veux mettre une photos, j’obtiens la photo suivante, je ne peux pas cliquer sur miniature par exemple, tous les autres choix autre que taille original 0 x 0

    capture01o.jpg

    je pense que tout ces problemes son liés

    #663840
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Bonjour,

    il faut pour que cela fonctionne que l’url de votre image soit indiqué dans “cible du lien” pour ça cliquer “adresse web du fichier”

    Vous êtes bien sous WP 2.8.6 ? sous php5 ?

    #663841
    juldelf
    Participant
    Initié WordPress
    34 contributions

    comment je connais l’url de l’image si je la prend de ma bibliotheque ???
    merci

    #663842
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions
    Lupi wrote:
    Il faut pour que cela fonctionne que l’url de votre image soit indiqué dans “cible du lien” pour ça cliquer “adresse web du fichier”

    j’ai déjà répondu

    #663843
    juldelf
    Participant
    Initié WordPress
    34 contributions

    désolé
    merci
    donc j’ai essayé mais je ne peux toujours pas cliquer sur miniature

    #663844
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    on peut avoir l url de votre site ?
    Avez vous d’autres plugins ?

    #663845
    juldelf
    Participant
    Initié WordPress
    34 contributions

    http://www.juldelf-reef.com

    autres plugins: addthis, askimet, wordpress stats, wordpress videso plugins, wp touch iphone theme
    c’est tout

    #663846
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    je ne vois d’article avec une image.

    #663847
    juldelf
    Participant
    Initié WordPress
    34 contributions

    je l’avais pas publié vu que ca marchait pas
    ca y est
    par ailleurs je suis chez 1&1

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.