Les miniatures se rebellent

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 39)
  • Auteur
    Messages
  • #604523
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Tu peux tester les images, tu les met sur ton PC avec le ftp, et tu regardes si elle sont valides…

    #604524
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    fais une backup de ta db si t’as données dessus et essais de reinstaller le tout afin de localiser le probléme

    #604525
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    AmO > Mes images miniatures sont valides. Je les lis convenablement sur mon disque dur.
    SCN > Dès que j’ai un moment je vais tenter une réinstallation. 😉

    #604526
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    tiens nous au jus 🙂

    #604506
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    J’ai essayé de repasser en version 2.2 de WP sans plus de succès pour ces vignettes… j’ai ensuite remis une version 2.2.1 et le problème persiste…

    COmment puis-je savoir si l’hébergement n’est pas en cause dans cette affaire ? quelle fonction pourrait gêner ?

    #604507
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Peut être faut chercher du coté de la GD_Library, je sais pas quoi au juste mais c’est ce qui fait de sorte de générer les miniatures.

    #604508
    bmzoom
    Participant
    Maître WordPress
    941 contributions

    Les miniatures ne marchent pas à l’énergie solaire . A quoi ressemble le problème vu sur une page ?

    😕

    #604504
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Voici un screenshot de mon module de chargement d’image sous mon éditeur de texte… les miniatures ne s’affichent pas… sauf une une (il s’agit ‘une image BMP (y a-t-il un rapport ?).
    image1sa8.th.jpg

    La façon dont apparait la miniature une fois iinsérée :
    image2wb7.th.jpg

    #604505
    bmzoom
    Participant
    Maître WordPress
    941 contributions

    C’est possible que GD éjecte tout sauf bmp .

    L’hébergeur peut rendre GD aveugle en décochant php_gd2 .

    #604503
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Contacte ton hébérgeur en lui expliquant le probléme et demandant une maj de la lib GD, peut etre qu’il utilise GD.1 mais si ce n’est pas à cause de l’install de WP, ça ne peut etre qu’un probléme interne au serveur ( hébérgement )

    #604500
    alakhnor
    Participant
    Maître WordPress
    996 contributions

    Question idiote : tu as javascript activé ?

    #604501
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    alakhnor > A priori oui…

    #604502
    bmzoom
    Participant
    Maître WordPress
    941 contributions

    phpinfo.php :

    —- Avec ceci , c’est bon —-

    gd
    GD Support enabled
    GD Version 2.0 or higher
    FreeType Support enabled
    FreeType Linkage with freetype
    T1Lib Support enabled
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled

    #604499
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Si l’une de ces options n’est pas activée, je te conseille de changer d’hébergeur oO

    GD Support enabled
    GD Version 2.0 or higher
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled

    #604496
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Au niveau du GD voici ce que j’ai :

    GD Support enabled
    GD Version bundled (2.0.28 compatible)
    FreeType Support enabled
    FreeType Linkage with freetype
    FreeType Version 2.1.9
    GIF Read Support enabled
    GIF Create Support enabled
    JPG Support enabled
    PNG Support enabled
    WBMP Support enabled
    XBM Support enabled

    Ce qui semble correct.

15 sujets de 16 à 30 (sur un total de 39)
  • Vous devez être connecté pour répondre à ce sujet.