[Résolu] Les liens classiques ou menu par clic gauche ne fonctionnent plus, ouvrent une p (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par grag, le il y a 6 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2362531
    grag
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle 5.6

    • Version de PHP/MySQL : 7
    • Thème utilisé : radiate pro
    • Extensions en place : wordfence, ultimateshortcode, classic editor…
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.stjoseph-castries.catholique.fr

    Problème(s) rencontré(s) : les liens ne fonctionnement plus – menu aussi

    Depuis la mise à jour 5.6 hier, les liens ne fonctionnent plus correctement : un clic gauche sur un lien (dans la page ou dans le menu) ou dans l’arrière plan affiche une page noire avec une petite croix en haut à droite non fonctionnelle. (voir fichier joint)

    Une relance de la page ré-affiche la page d’origine.

    Un clic droit avec “choix d’un nouvel onglet” affiche correctement la page demandée.

    J’ai vérifié aussi sur un mobile, avec un autre navigateur : même problème.

    J’ai fait une réinstallation de WP, sans effet.

    Je gère plusieurs autres site en WP sur le même serveur OVHavec la même configuration, mis à jour 5.6, qui fonctionnent correctement.

    Merci pour un soutien

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2362534
    ferman
    Participant
    Maître WordPress
    4103 contributions

    Soit vous avez trouvé la solution, soit c’était un problème de cache ou de serveur, ou de… en tout cas chez moi ça fonctionne.

    #2362542
    grag
    Participant
    Initié WordPress
    7 contributions

    Ça marche, mais je ne sais pas pourquoi : les caches sur Firefox ET en même temps sur Chrome (Linux) seraient en en cause ???

    Depuis plus de 10 ans que j’utilise WP je n’ai jamais vu s’afficher une page noire comme cela ???

    Le principal est que ça fonctionne.

    Merci pour le message

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.