[Résolu] Les “J’aime” ne fonctionnent plus (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #2355460
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    <h2>Ma Configuration WP Actuelle :
    – Version De WordPress : 5.5.1
    – Version De PHP/MySQL : 7.3.21 / 5.5.5
    – Thème Utilisé : GeneratePress
    – Thème URI : https://Generatepress.Com
    – Extensions En Place : Akismet Anti-Spam (4.1.6), Classic Editor (1.6), Embed Plus For YouTube – Gallery, Channel, Playlist, Live Stream (13.4.1.1), Forum_wordpress_fr (4.2), Hello Dolly (1.7.2), Jetpack By WordPress.Com (8.9.1), WordPress Importer (0.7)
    – Adresse Du Site : https://Spotjardinmonsite.Com
    – Nom De L’hébergeur : Apache</h2>
     

    Problème(s) rencontré(s) :

    Bonjour.

    Depuis hier les “J’aime” qui se trouvent à la fin des articles que ce soit chez moi ou chez mes visiteurs ne fonctionnent pas. Pour mes visiteurs quand ils me rendent visite ça fonctionne. Mais pour moi ça ne fonctionne pas. Je me demande bien pourquoi. Jusqu’à avant hier ça fonctionnait très bien. Bonne journée !!

    #2355538
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Bonjour. Je viens un peu aux nouvelles. Es ce que quelqu’un aurait une idée d’où viendrait ce problème ? Bonne journée !!

    #2355737
    Flobogo
    Modérateur
    Maître WordPress
    16337 contributions

    Bonjour,

    Désactivez Jetpack pour voir si ça change quelque chose. Ou désactivez toutes les extensions, et testez.

    #2355747
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Bonjour,

    J’ai désactivé Jetpack. ça n’a rien changé. Ensuite j’ai désactivé toutes les extensions. ça ne fonctionne toujours pas. Il y a une fenêtre blanche qui s’ouvre d’Opéra mon navigateur et qui reste à peine une seconde. J’ai eu juste le temps de voir que cette dernière était d’Opéra. J’ai pensé que ça venait de mon navigateur. Alors j’ai vidé mon cache. ça n’a rien changé.

    #2355748
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    A noter que sur Firefox ça fonctionne. J’ai l’impression qu’Opéra a été corrompu ou quelque chose de ce genre. J’ai pensé alors à désinstaller Opéra pour le réinstaller. Mais pour ça il faudrait que je sauvegarde mes mots de passe enregistrés par Opéra car ils vont être perdus. Non ?

    #2355847
    Flobogo
    Modérateur
    Maître WordPress
    16337 contributions

    Mais pour ça il faudrait que je sauvegarde mes mots de passe enregistrés par Opéra car ils vont être perdus. Non ?

    J’sais pas, j’utilise Firefox. Pour cette question, Goo.gle est votre ami.

    Ce qui est sûr, c’est que votre problème ressemblait à un problème de cache, mais vous n’avez pas d’extension de cache. sauf qi il y en a un avec JetPack, et qu’il faut le vider. Ou peut-être chez votre hébergeur.

    #2355852
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    J’ai désinstallé Opéra et je l’ai réinstallé. C’est toujours pareil. J’ai toujours cette fenêtre blanche qui s’ouvre furtivement. Où c’est que je dois vider le cache de Jetpack. J’ai regardé. Je n’ai pas trouvé.

    #2355971
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Je viens relancer mon sujet. Où je peux vider le cash de Jepack ?

    #2356228
    Flobogo
    Modérateur
    Maître WordPress
    16337 contributions

    Où je peux vider le cash

    Au Casino ?

    Sérieusement, je ne sais pas, je n’utilise pas JetPack. Consultez sa documentation. Mais il n’y a peut-être pas de cache inclus dans cette extension, la doc recommande même d’installer WP Super cache.

    Comment les “j’aime” sont-ils proposés sur votre site ? Par le thème ? C’est peut-être de ce côté là qu’il faut chercher.
    Si vous désactivez toutes vos extensions, avez-vous encore les “j’aime” ?

    #2356237
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Les “J’aime” étaient proposés sur mon tableau de bord en cliquant sur partage dans la rubrique outil ou réglage (je ne me souviens plus).

    Partage a disparu donc il m’est impossible de les remettre. Je pouvais également mettre les différent logos des réseaux sociaux.. Etc..

    J’avais pu installer tout ça. Pourquoi partage n’existe plus ?

    J’ai désactivé toutes mes extension. Il n’y as pas d’amélioration. Bonne journée !!

    #2356263
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Re bonjour.

    Je commence à comprendre. Pourquoi ces différentes options ont disparu ? Tout simplement parce que c’est Jetpack qui a pris le relais pour certaines options. Ce matin j’ai essayé de me connecter sur Jetpack avec Opéra. Impossible. Je suis donc allé sur Mozilla et j’ai pu me connecter à Jetpack sans problème. Je pense que ça venait d’Opéra. Du coup les icônes et les mentions “J’aime” sont revenues.

    #2356348
    Flobogo
    Modérateur
    Maître WordPress
    16337 contributions

    Bon, donc les “j’aime” de votre site sont gérés par JetPack.

    Pour le problème avec Opéra, cela ne relève pas de WordPress. Essayez sur un forum spécialisé.

    #2356366
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Pour Opéra je comprend. En tout cas merci. Bonne journée !!

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.