Les images de mon site n’apparaissent pas sur Chrome, Mozilla et Opera (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2356286
    contact@byelodie.fr
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 4.9.5
    • Thème utilisé : TOTAL
    • Extensions en place : 1.2.47
    • Nom de l’hébergeur : ionos
    • Adresse du site : byelodie.fr

    Problème(s) rencontré(s) : Les images de mon site ne se chargent plus sous Chrome, Mozilla et Opera. ( sauf si je suis en mode administrateur). Pourtant toutes mes extensions sont à jour. Merci

    • Ce sujet a été modifié le il y a 1 semaine et 1 jour par PhiLyon.
    • Ce sujet a été modifié le il y a 1 semaine et 1 jour par PhiLyon.
    #2356306
    PhiLyon
    Modérateur
    Maître WordPress
    26590 contributions

    Bonjour.

    Désactive l’option Lazy Images dans Jetpack.

    🙂

    #2356321
    contact@byelodie.fr
    Participant
    Initié WordPress
    26 contributions

    Merci, j’ai activé, puis désactivé les fonctions ci-dessous ( est ce bien de ça dont tu parles ?), mais rien n’a changé

     

    Chargez les pages plus rapidement en permettant à Jetpack d’optimiser vos images et de diffuser vos images et fichiers statiques (comme CSS et JavaScript) à partir de notre réseau mondial de serveurs.

    <label class=”form-toggle__label” for=”toggle-0″><span id=”toggle-0″ class=”form-toggle__switch” tabindex=”0″ role=”checkbox” aria-checked=”true”></span><span class=”form-toggle__label-content”><span class=”jp-form-toggle-explanation”>Activer l’accélérateur de site</span></span></label>
    <fieldset class=”jp-form-fieldset”><label class=”form-toggle__label” for=”toggle-1″><span id=”toggle-1″ class=”form-toggle__switch” tabindex=”0″ role=”checkbox” aria-checked=”true”></span><span class=”form-toggle__label-content”><span class=”jp-form-toggle-explanation”>Accélérer le temps de chargement des images</span></span></label><label class=”form-toggle__label” for=”toggle-2″><span id=”toggle-2″ class=”form-toggle__switch” tabindex=”0″ role=”checkbox” aria-checked=”true”></span><span class=”form-toggle__label-content”><span class=”jp-form-toggle-explanation”>Accélérer le temps de chargement des fichiers statiques</span></span></label></fieldset>
     

     

    Et quand je l’active,  voilà ce que j’obtiens dans Firefox:

    “Une erreur est survenue pendant une connexion à http://www.byelodie.fr. PR_END_OF_FILE_ERROR

    La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.”

    Dans chrome et opera, rien n’a changé 🙁

    #2356324
    PhiLyon
    Modérateur
    Maître WordPress
    26590 contributions

    Désactives toutes tes extensions.

    🙂

    #2356328
    contact@byelodie.fr
    Participant
    Initié WordPress
    26 contributions

    Je l’ai fait, mais cela ne change rien chez moi. Peut-être à cause du cache? J’ai ouvert une fenêtre de navigation privée, mais les photos ne s’affichent pas. Je n’ai pas réactivé les 22 extensions pour l’instant, si tu veux voir aussi…

    #2356330
    PhiLyon
    Modérateur
    Maître WordPress
    26590 contributions

    Toujours rien, as-tu fait une quelconque manip avant le problème ?

    🙂

    #2356333
    contact@byelodie.fr
    Participant
    Initié WordPress
    26 contributions

    Je suis passée en wp multisite , j’ai ajouté un 2éme site

    #2356334
    PhiLyon
    Modérateur
    Maître WordPress
    26590 contributions

    Alors là c’est hors de mes compétences et de plus tu n’est pas dans le bon forum, je déplace ton sujet dans le forum WordPress multisite.

    🙂

    #2356336
    contact@byelodie.fr
    Participant
    Initié WordPress
    26 contributions

    Merci d’avoir essayé en tous cas

     

    #2357094
    contact@byelodie.fr
    Participant
    Initié WordPress
    26 contributions
    Cette réponse a été marquée comme privée.
10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.