[Résolu] Les images de mes articles disparaissent….. (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
15 sujets de 16 à 30 (sur un total de 48)
  • Auteur
    Messages
  • #2370587
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Voila j’ai enfin terminé de tout copié, et supprimé tout ce qu’il y avait a supprimé, maintenant en des mots simple il faut remettre ce que je viens de copié sur mon pc ?

    • Cette réponse a été modifiée le il y a 3 semaines et 4 jours par Domenico.
    #2370605
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Bon pour moi aujourd’hui c’est terminé, demain 4h debout allé on continue demain

    #2370614
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Bon et bien, rien n’a changé, quoi que je constate que d’un theme a l’autre et d’un navigateur a l’autre ca change mais ca ne reste pas mieux,

    Je vous met des captures en fichiers joints, j’ai peur que tout mon travail soit gâché…..

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2370617
    Éric
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    • Essayez de rafraîchir vos permaliens : Réglages > Permaliens : cliquez deux fois sur Enregistrer en bas de page (sans toucher aux réglages)
    • Installez Regenerate Thumbnails : https://fr.wordpress.org/plugins/regenerate-thumbnails/ et régénérez toutes les tailles de miniatures

    Dites-nous ce que cela donne.

    Éric

    #2370618
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Je fais ca immédiatement, et c’est cette saleté la qui m’a tout fait foiré Smush Pro

    • Cette réponse a été modifiée le il y a 3 semaines et 4 jours par Domenico.
    #2370623
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Non pas mieux, je vais voir si cela attaque encore mon nouveau contenu, si c’est le cas je ne sais pas ce qu’il faudra faire…….. vous pensez que je devrait recommencer tout mon blog?

    #2370626
    Éric
    Participant
    Initié WordPress
    15 contributions

    Concernant vos sauvegardes, êtes-vous allé sur Jetbackup dans votre Cpanel o2switch pour vérifier quelle est la sauvegarde la plus ancienne ?

    #2370627
    Éric
    Participant
    Initié WordPress
    15 contributions

    Alors je viens de vider le cache de mon navigateur et de regarder à nouveau et tout me semble bien fonctionner. Videz votre cache et revérifiez ?

    #2370628
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Je viens de le faire aussi et je vois ma page principale comme ceci……..

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2370630
    Éric
    Participant
    Initié WordPress
    15 contributions

    Pas moi, bizarre. Dans Firefox ou Chrome, ouvrez une nouvelle fenêtre de navigation privée et réessayez ?

    #2370631
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Par contre pour Jetbackup étant donné que je suis au boulot j’y ai pas acces, avant 15h

    #2370645
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Est ce que si je reinstalle l’extension qui a fait bugger le tout a la désinstallation ca reglerais mon problème?

    #2370646
    Éric
    Participant
    Initié WordPress
    15 contributions

    Oui, je pense. En fait vous avez activé une option qui remplace les images par du Webp il me semble. Je ne connais pas Smush. Ce qu’il faudrait faire c’est réinstaller l’extension et essayer de décocher ce réglage, en fait essayer via l’extension de revenir à l’état antérieur. Mais c’est surtout cette option Webp qui pose problème.

    #2370647
    Domenico
    Participant
    Initié WordPress
    30 contributions

    Je pense que ca a fonctionné, j’ai l’impression que toutes mes images sont revenues, concernant les Webp s’etait une option payant que je ne sais pas réactivé pour le moment.

     

    En tout cas wait and see, je vais cet aprés midi faire un nouvel article et on verra a se moment la………

    #2370716
    Flobogo
    Modérateur
    Maître WordPress
    17042 contributions

    Bonsoir,

    Tout me semble OK, non ? Mais vous avez changé de thème ?

15 sujets de 16 à 30 (sur un total de 48)
  • Vous devez être connecté pour répondre à ce sujet.