Les icones ne s’affichent pas sur Multi-Topic Icon (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #448632
    thomas57
    Membre
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.4
    – Thème utilisé : Freshy 1.0
    – Plugins en place :WordPress Email Notification Plugin v2.3.1, Multi-Topic Icon
    – Nom de l’hebergeur : Allo-heberge

    Problème(s) rencontré(s) :

    J’ai installé “Multi-Topic Icon” et j’ai crée des icones pour avoir un logo à chaque rubrique. Jusque là, pas de soucis. Par contre je rencontre un problème majeur.

    lorsque j’indique l’url pour le dossier qui contient les icones, le plugin dans le panneau d’administration du site m’oblige à y mettre “www/wp-images” au lieu de “wp-images” sinon il reconnait pas l’emplacement des icones :

    ID Category Filename Pattern Icon
    1 Actualité topic_actualite.* No Icon Found
    2 Coups de gueule topic_coups-de-gueule.* No Icon Found
    3 Points de vue topic_points-de-vue.* No Icon Found
    4 Inspiration du jour topic_inspiration-du-jour.* No Icon Found
    5 Coup de plume topic_coup-de-plume.* No Icon Found

    et on ne voit pas les icones des rubriques. Donc, j’ai mis les “www” pour que tout soit valide. Sur la page d’accueil lorsqu’on a la rubrique “x” qui s’affiche avec un article, on ne voit toujours l’image de la rubrique mais on a un l’info comme quoi que l’url de l’image n’est pas valide. Du coup, elle ne s’affiche pas !!! Si on regarde la propriété de l’icone, on constatera que l’url est par exemple : http://www.michelglesile.com/www/wp-images/topic_actualite.png. ces foutus “www” sont là dans l’url alors que la bonne adresse est http://www.michelglesile.com/wp-images/topic_actualite.png .

    Que dois-je faire pour rectifier le tir sur ce plugin. Merci de votre aide. Sur le sujet, je n’ai rien trouvé dans le forum. Y a t’il eu d’autres personnes qui ont eu ce soucis ?

    @+

    Thomas

    s

    #579846
    Oo
    Membre
    Maître WordPress
    2486 contributions

    Bonjour,

    Pour ma part, j’avais mis l’URL au complet et ça fonctionnait ! Mais je n’ai pas souhaité garder ce plug-in, car il est impossible à ajouter devant le titre de l’article !

    Si tu connais une astuce ! Je suis preneur !

    Oo

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.