Les e-mail envoyés à chaque commande ne sont pas securisés (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #560718
    aveca
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé : X theme
    – Extensions en place :
    – Nom de l’hebergeur : OVH
    – Adresse du site : https://lovelly.fr

    Problème(s) rencontré(s) : Lorsque quelqu’un passe une commande sur mon site internet, il reçoit automatiquement un email de la facture. Le problème est que ces email ne sont apparament pas sécurisés. Cela ne vient pas du serveur, car lorsque j’envoie un email manuellement il est sécurisé (TLS). Comment configurer woocommerce en TLS ? Faut t-il ajouter un plug in ?

    PS: J’ai essayer de modifier les options de mon cdn (Cloudflare) mais rien n’y fait.
    Merci pour l’aide ou les conseils que vous apportez à cette super communautée.

    #1047074
    aveca
    Participant
    Initié WordPress
    11 contributions

    Ici une image du problème viewer.php?id=924661securitmail.jpg

    #1047075
    aveca
    Participant
    Initié WordPress
    11 contributions
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.