Les accents dans les titres (é, è, à,…)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #502155
    jmefaispaschier
    Membre
    Initié WordPress
    24 contributions

    Bonjour,

    Voilà mon site:
    http://www.jmefaispaschier.fr

    Comme vous pouvez le constater, les accents sont manquant dans le titre “L’absurdité de la dette publique”.

    J’me suis dit que c’était la police qui ne prenait pas en compte les accents. Quand bien même, je n’arrive pas à la changer.
    J’ai fouiné dans le css mais je suis paumé.

    Si vous pouviez m’aider.

    Mille merci!

    #802494
    marcoboulo
    Participant
    Chevalier WordPress
    173 contributions

    Pour moi, ton problème vient de la police que tu as choisi ou de sa gestion avec Cufon :
    – La police ne contient pas d’accent
    ‘ Cufon gère mal les accents de cette police.

    Dans tous les cas tu devrais peut-être laisser tomber ces vieilles méthodes de substitution de caractère…. as-tu essayé Google fonts ?
    Il y a surement une police qui ressemble à la tienne dans cette typothèque.

    #802495
    Comme une image
    Participant
    Maître WordPress
    2493 contributions

    Je suis d’accord avec marcoboulo : cufont à la poubelle !
    Surtout si c’est pour mettre de l’Arial Bold, c’est bien la peine !

    #802493
    jmefaispaschier
    Membre
    Initié WordPress
    24 contributions

    Merci beaucoup. Je me doutais que ça venait de la police.

    Mais ou aller pour changer celle des titres? :boulet:

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.