Les 3 colonnes du footer n’apparaissent plus (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
  • Ce sujet contient 1 réponse, 2 participants et a été mis à jour pour la dernière fois par Flobogo, le il y a 9 mois.
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2349019
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :  PHP 7.4.7   My sql : mysqlnd 7.4.7 version serveur : 5.5.62-log
    • Thème utilisé : AccessPress Pro
    • Extensions en place :
      All In One WP Security Version 4.4.4 par Tips and Tricks HQ, Peter Petreski, Ruhul, Ivy
      Classic Editor Version 1.5 par WordPress Contributors
      Contact Form 7 Version 5.2 par Takayuki Miyoshi
      Cookie Notice Version 1.3.2 par dFactory
      Duplicate Page  Version 4.2 par mndpsingh287
      Page Builder by SiteOrigin Version 2.11.0 par SiteOrigin (dernière version : 2.11.1)
      Really Simple SSL Version 3.3.4 par Really Simple Plugins
      Secure Copy Content Protection Version 2.1.0 par Copy Content Protection Team
      SiteOrigin Widgets Bundle Version 1.17.0 par SiteOrigin
      UpdraftPlus – Backup/Restore Version 1.16.26 par UpdraftPlus.Com, DavidAnderson
      WP Maintenance Version 5.1.0 par Florent Maillefaud
      WP Simple Pay Lite Version 2.4.1 par Sandhills Development, LLC
      WP Speed of Light Version 2.6.4 par JoomUnited
      Yoast SEO PremiumVersion
    • Nom de l’hébergeur : Ionos
    • Adresse du site : (en mp si indispensable)

    Problème(s) rencontré(s) :

    Bonjour,

    Suite à la l’update de mon thème, je rencontre un problème avec le footer qui n’apparait plus en colonnes. Je précise que je n’utilise aucun autre widget dans le theme. Les anciens que je souhaite conserver sont placés dans la zone dédiée : Widgets désactivés. J’ai vérifié une erreur qui apparaissait dans widgets-fields. php mais rien n’apparait à la ligne indiquée si ce n’est qu’une le signe suivant : }

    Qui peut m’aider ?

    D’avance, merci.

    Crt.

    • Ce sujet a été modifié le il y a 9 mois par Flobogo. Raison: déplacé en rubrique "thèmes"
    • Ce sujet a été modifié le il y a 9 mois par Flobogo.
    #2353494
    Flobogo
    Modérateur
    Maître WordPress
    17390 contributions

    Bonjour,

    Puisque cela fait suite à la mise à jour du thème, c’est sans doute lié à la nouvelle version. Si vous n’aviez pas fait de thème-enfant, la mise à jour s’applique.

    Comme il s’agit d’un thème en version PRO, adressez-vous au site où vous l’avez acheté pour voir si ils ont une solution à vous proposer.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.