[Résolu] Le Widget “Abonnements au blog” n’envoie pas de mail de confirmation. (Créer un compte)

  • WordPress :5.0
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2233224
    DomPython
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle

    • – Version de WordPress : 4.9.8
    • – Version de PHP/MySQL : 7.0.32 / 5.6.35
    • – Thème utilisé : Amadeus
    • – Thème URI : http://themeisle.com/themes/amadeus
    • – Extensions en place : Akismet Anti-Spam (4.1), Classic Editor (1.3), Contact Form 7 (5.0.5), Count Per Day (3.6.1), Duplicate Post (3.2.2), Forum_wordpress_fr (4.1), Instant Images (3.2.1), Jetpack by WordPress.com (6.8.1), Orbit Fox Companion (2.7.2), Permalink Manager Lite (2.1.1), Really Simple SSL (3.1.3), SI Captcha Anti-Spam (3.0.3), Simple Tags (2.4.7), Tag Cloud Widget (1.0.0), TagPages (1.64), Ultimate Tag Cloud Widget (2.7.2), VaultPress (1.9.7), VOD Infomaniak (1.3.12), WordPress Importer (0.6.4), WPForms Lite (1.5.0.3), WP Super Cache (1.6.4)
    • – Adresse du site : https://leblogadom.ch
    • – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Après quelques années sur wp.com, je suis train de découvrir les joies de wp.org. Tout se pass bien. Sauf que, en faisant un test avec le widget Abonnements au blog de Jetpack, je vois que le mail de confirmation ne parvient à la personne qui veut s’inscrire (les spams ont été vérifiés). J’ai fait plusieurs tests, mais rien ne vient. Quelqu’un a-t-il une idée?

    Merci!

    N.B. Je vois que l’hébergeur indiqué est “Apache”. Je ne sais pas pourquoi. En fait il s’agit d’Infomaniak.

    Dom’-)

    • Ce sujet a été modifié le il y a 2 années et 1 mois par DomPython.
    • Ce sujet a été modifié le il y a 2 années et 1 mois par DomPython. Raison: Formatage des infos de configuration
    #2233325
    lorenzolamas
    Participant
    Maître WordPress
    3235 contributions

    Bonjour,

    Essaye d’installer et configurer ce plugin pour changer la façon dont les mails automatiques sont envoyés.

    C’est pt etre juste incompatible avec ton hébergeur (la fonction native)

    #2233329
    DomPython
    Participant
    Initié WordPress
    15 contributions

    Merci lorenzokamas!

    Mais je doute fortement que ce soit un problème de compatibilité avec mon hébergeur, qui est un des plus gros (et souvent considéré comme le meilleur) des hébergeurs suisses, notamment spécialisé en WP.

    Par ailleurs, dans ta réponse tu évoque la “fonction native”. Je ne suis pas sûr de bien comprendre. Native de quoi? Jetpack? WordPress?

    #2233460
    DomPython
    Participant
    Initié WordPress
    15 contributions

    Bon ben voilà, le problème est résolu.

    Pour une raison que j’ignore, les tests que j’ai fait n’étaient pas concluants.

    Je viens de refaire avec un ami, à deux reprises, et cela fonctionne….

    Youpi donc.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.