Le rss ne marche pas.

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #448782
    kem08
    Membre
    Padawan WordPress
    60 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.04
    – Thème utilisé :kubrick
    – Plugins en place : plein
    – Nom de l’hebergeur :free

    Problème(s) rencontré(s) :

    Salut, voici mon blog : http://k.mouhoubi.free.fr/monblog
    Tout marche à peu près mais j’ai pas de flux rss.
    Quand je m’abonne via Firefox il m’affiche ‘echec du chargement”

    #581072
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Enlève le “feed:” devant les liens de tes flux.

    La :search: te l’aurait dit. 😉

    #581073
    damino
    Participant
    Maître WordPress
    1243 contributions

    Et oui Ben a raison mais sache que le “feed” fonctionne mais avec Safari par exemple.

    #581074
    kem08
    Membre
    Padawan WordPress
    60 contributions
    BenKenobi wrote:
    Enlève le “feed:” devant les liens de tes flux.

    La :search: te l’aurait dit. 😉

    Oui j’ai fait une recherche avant de poster.
    Il n’y a pas de “feed” dans Sidebar.php alors je sais pas trop ou chercher.:(

    #581075
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Dans tes liens du footer il y est. 😉
    Donc c’est dans footer.php qu’il faut chercher.

    #581076
    kem08
    Membre
    Padawan WordPress
    60 contributions
    BenKenobi wrote:
    Dans tes liens du footer il y est. 😉
    Donc c’est dans footer.php qu’il faut chercher.

    Merci pour ta réponse mais ça ne marche pas.
    Voici le footer.php


    Y’a 2 feed: mais pas devant un lien.
    Je les ai viré et j’ai toujours le m^^eme probleme.

    #581077
    chsxf
    Participant
    Chevalier WordPress
    129 contributions

    En examinant le fichier XML généré par ton flux, il semblerait que le problème vienne de PodPress et d’un tag lié à iTunes.
    Désactive temporairement PodPress, enlève les “feed:” dans les balises de tes fils et teste le fil RSS. Je pense que là ça devrait marcher.

    Bon courage

    #581078
    kem08
    Membre
    Padawan WordPress
    60 contributions
    chsxf wrote:
    En examinant le fichier XML généré par ton flux, il semblerait que le problème vienne de PodPress et d’un tag lié à iTunes.
    Désactive temporairement PodPress, enlève les “feed:” dans les balises de tes fils et teste le fil RSS. Je pense que là ça devrait marcher.

    Bon courage

    Salut, bon je sais pas ou trouver ces feed…
    ça m’ennerve d’autant plus que qqun à mis en RESOLU mon billet alors que j’ai toujours le probleme.

    #581079
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Nos solutions ne solutionnes rien ?

    Ca avait marché pour moi…

    #581080
    z720
    Membre
    Maître WordPress
    579 contributions

    Les feed sont pourtant bien visibles :
    href=”feed:
    href=”feed:

    #581081
    z720
    Membre
    Maître WordPress
    579 contributions

    Concernant le contenu du flux, c’est un problème de caractères spéciaux, en XML (RSS c’est du XML) on ne peut pas utiliser les entités ©, é, etc. Même si elles sont valides en XHTML. (c’est une question de DTD)

    Pour utiliser des caractères spéciaux, il faut les taper naturellement et encoder le texte en UTF-8

    #581082
    kem08
    Membre
    Padawan WordPress
    60 contributions
    z720 wrote:
    Concernant le contenu du flux, c’est un problème de caractères spéciaux, en XML (RSS c’est du XML) on ne peut pas utiliser les entités ©, é, etc. Même si elles sont valides en XHTML. (c’est une question de DTD)

    Pour utiliser des caractères spéciaux, il faut les taper naturellement et encoder le texte en UTF-8

    Je ne crois ps que celà vienne de là.
    Enfin c’est pas grave de pas avoir le rss, juste un peu chiant, ça serait tellement mieux avec…mais bon on peut pas tout avoir dans la vie !

    Merci de ton aide.

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.