Le moteur de recherches ne fonctionne pas

  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #458917
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3.3 Si j’ai déjà des problèmes ici, je n’ose imaginer ce que ça donnerait sur le 2.5
    – Thème utilisé :SIMSEK3C
    – Plugins en place : plusieurs
    – Nom de l’hebergeur : sivit
    – Adresse du site : http://www.tarot-numerologie.fr/blog/ adresse qui ne fonctionne en lien depuis mon site, que si j’ajoute “index.php” après le / de la fin

    Problème(s) rencontré(s) :
    Le moteur de recherche ne fonctionne pas.

    Merci d’avance

    #627977
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Heu, je fais comment pour réparer?

    Merci d’avance pour les aides

    #627978
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Bonjour,

    Personne ne peut me répondre?
    De plus, j’ai les stats du blog ou d’analytics qui me sortent tellement de différences que je ne sais à quoi me fier.

    Hier les stats du blog m’ont montré une chute de fréquentation spectaculaire.
    Peut-être qu’il faut que je fasse un article d’actualité immédiate pour voir si quelque chose ne marche vraiment pas.

    Dernier truc. mon blog est très très long à s’afficher. Quelles peuvent en être les causes??

    Merci d’avance

    #627979
    zebluesman
    Membre
    Maître WordPress
    546 contributions

    cela risque d’etre un peu difficile de te répondre ….
    car perso je ne comprends pas trop ton problème…

    cela veut dire quoi ? :

    le moteur de recherche ne fonctionne pas

    pour les stats : il faut savoir que les stats de ton blog se base sur toutes les visites sauf celle de ton adresse IP
    google lui se sert des logs…. donc forcément tu n’auras pas sensiblement les memes stats.

    perso j’utilise PhpStats qui permets une analyse particulièrement fines des visiteurs.

    il est disponible ici : PHPSTATS-VF

    le fait que ton blog soit long j’avais le meme soucis avec la version 2.3.3 cela a disparus avec la version 2.5
    en même temps essaye de voir avec ton hebergeur il y a peut-être un soucis avec ta base de données

    #627980
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Merci!!!
    Quelque soit le mot que j’entre dans le moteur de recherche, en bas de la conne droite, il abouti à une erreur.
    Je n’entre pour tester que des mots dont je suis sûre qu’ils sont sur le blog.

    Il va falloir en effet que je tente le 2.5.

    Sinon j’ai plein d’autres questions…:o)

    #627981
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Voilà sur le mot Tibet ce que j’obtiens :

    http://www.tarot-numerologie.fr/blog?s=tibet
    Sachant que le blog ne s’affiche pas s’il n’y a pas de / après le mot blog.
    Il devrait y avoir, je pense, un “/” entre blog et le “?”

    Là, ça donne :
    Internet Explorer ne peut pas afficher cette page Web

    Merci d’avance

    #627982
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    Salut,

    dans le fichier searchform.php qui se trouve dans wp-content/simsek3c-10/ , tu ajoute un / dans la partie action du formulaire à la fin. Ca doit ressemble à ca :

    <form method="get" id="searchform" action="/”>

    #627983
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    J’allais hurler : Victoire
    Mais non, il y est déjà le “/”

    Je viens de découvrir un autre problème :
    Plus aucune de mes pages n’est indéxée par Google depuis le 23 avril.
    Seul le dernier article en date du 22 y figure. Depuis, plus rien

    #627984
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Je crois que j’ai oublié de remercier pour la réponse.
    Même si ça n’a pas abouti, c’est la moindre des choses
    Confirmation que plus rien n’est indéxé depuis le 23 avril.
    Or je n’ai rien touché.
    Le fichier xml est toujours à jour, je vérifie tout le temps

    Merci d’avance en tous les cas

    #627985
    cyberscorp
    Participant
    Chevalier WordPress
    279 contributions

    Il se peut que le formulaire ne se trouve pas dans searchform.php mais directement dans le sidebar.

    Tu peux nous montrer le code du formulaire?

    #627986
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Hum, je suppose que c’est ce truc :

    <form method="get" id="searchform" action="/”>
    <div><input type="text" value="” name=”s” id=”s” />
    
    </div>
    </form>

    Je regarde partout
    Merci en tous les cas

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.