L’API REST ne s’est pas correctement comportée (Créer un compte)

  • WordPress :6.3
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2462477
    Leylou
    Participant
    Initié WordPress
    1 contributions

    Bonjour à tous,

    Voici ma configuration WP actuelle :

    Problème(s) rencontré(s) : 

    • Lorsque je vais dans Outils puis Santé du site, j’ai un problème qui me dit :

    L’API REST est l’une des façon pour WordPress ou d’autres applications de communiquer avec le serveur. Par exemple, l’écran de l’éditeur s’appuie sur celui-ci pour afficher et enregistrer vos publications.

    L’API REST n’a pas traité correctement le paramètre de la requête context.

    J’ai enlevé tous mes plugins, checké les permaliens, changer de thème… et malheureusement le problème persiste.

    • Je ne sais pas si c’est relié, mais j’ai l’impression qu’à cause de cela mon plugin Site Kit ne marche plus car j’ai ce message d’affiché :
    Cannot read properties of null (reading '0')
        in Overview
        in div
        in div
        in Widget
        in WithWidgetSlug(Widget)
        in SearchFunnelWidgetGA4
        in WidgetRenderer
        in div
        in Cell
        in WidgetCellWrapper
        in div
        in Row
        in div
        in div
        in Grid
        in WidgetAreaRenderer
        in div
        in WidgetContextRenderer
        in DashboardMainApp
        in DashboardEntryPoint
        in RestoreSnapshots
        in ErrorHandler
        in ThemeProvider
        in StrictMode
        in Root
    
    Quelqu'un aurait une idée svp ? Merci d'avance !
    • Ce sujet a été modifié le il y a 4 mois par Leylou.
    • Ce sujet a été modifié le il y a 4 mois par Leylou.
    #2462842
    momofr@free.fr
    Modérateur
    Maître WordPress
    6666 contributions

    Salut, essaye de passer en PHP8.1 pour voir, PHP8.2 peut poser des soucis encore.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.