La requête API REST a échoué à la suite d’une erreur… Que faire ?

  • WordPress :5.2
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 44)
  • Auteur
    Messages
  • #2260358
    activequilibreyv
    Participant
    Initié WordPress
    9 contributions

    Bonjour,
    <div id=”fwf_content”>Ma configuration WP actuelle :

    • – Version de WordPress : 5.2
    • – Version de PHP/MySQL : 7.3.4 / 5.7.26
    • – Thème utilisé : Glow Child
    • – Thème URI : http://activequilibre.ch/wp-content/themes/glow-child/
    • – Extensions en place : Admin Columns (3.4.1), Captcha Code (2.6.7), Classic Editor (1.5), Forum_wordpress_fr (4.1), Instant Images (4.0.1), MaxButtons (7.9), Mega Menu Plugin for WordPress (1.0.8), Really Simple SSL (3.1.5), TablePress (1.9.2), Temporary Login Without Password (1.5.15.2), VOD Infomaniak (1.3.12), What The File (1.5.4), WPForms Lite (1.5.2.3), WP Super Cache (1.6.5), Yoast SEO (11.1.1)
    • – Adresse du site : https://activequilibre.ch
    • – Nom de l’hébergeur : Apache

    </div>
    Problème(s) rencontré(s) :   dans les outils de ‘santé du site’   le diagnostique me dit que:

    “La requête API REST a échoué à la suite d’une erreur.

    Erreur : [] cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received”

    il indique aussi:

    “La requête de bouclage sur votre site a échoué, ce qui signifie que les fonctionnalités qui s’appuient sur ces requêtes ne fonctionne actuellement pas comme elles le devraient.
    Erreur : [] cURL error 28: Operation timed out after 10000 milliseconds with 0 bytes received”

    Tout à fait néophyte dans WordPress, je n’ai aucune idée de comment je pourrais corriger ces problèmes, s’ils sont liés (même code d’erreur cURL error 28…), ni même de l’endroit où je pourrais chercher. Quelqu’un peut m’aider ?

    Merci d’avance !

    Yvan

     

    #2260666
    merentar
    Participant
    Initié WordPress
    18 contributions

    j’ai le même problème depuis le passage à wp 5.2 et vous?

    #2261095
    Jericho
    Participant
    Initié WordPress
    6 contributions

    Même problème

    #2261100
    Li-An
    Modérateur
    Maître WordPress
    22211 contributions

    Bonjour, et vous nous donniez tous le nom de votre hébergeur ? Cela ferait un bon point de départ.

    #2261109
    activequilibreyv
    Participant
    Initié WordPress
    9 contributions

    bonjour, pour https://activequilibre.ch   je suis chez  Infomaniak.com

    Merci de vous pencher sur ce problème…

    #2261112
    Li-An
    Modérateur
    Maître WordPress
    22211 contributions

    D’après ce que je lis, c’est un blocage au niveau hébergeur de requêtes faites par votre site vers l’extérieur (extension ou liste noire). Comme pour votre autre sujet ouvert, on se retrouve avec un hébergeur qui est probablement à l’origine de vos messages d’erreur.

    #2261114
    activequilibreyv
    Participant
    Initié WordPress
    9 contributions

    Oki doki, j’ai donc vraiment à creuser la piste du côté de mon hébergeur.

    Merci et bonne soirée !

    #2261127
    Jericho
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Merci du retour de Li-An. Je vais me retourner vers mon hébergeur pour voir ce qu’il en dit.

    Bonne soirée à tous.

    #2261131
    mathieu.roy@madjux.com
    Participant
    Initié WordPress
    2 contributions

    Même problème

    #2261156
    brocboeuf
    Participant
    Initié WordPress
    2 contributions

    Même problème.

    Pour info j’ai le problème sur mon nom de domaine, mais pas sur mon sous nom de domaine.

    Les deux sites utilisent le même thème, les mêmes plugings…

    Donc je suis pas sur que ça vienne de l’hébergeur. J’ai eu OVH ce matin qui me confirme qu’ils ne constate aucun dysfonctionnement.

    Preneur des retours de vos recherches

    Merci

     

    #2261170
    Li-An
    Modérateur
    Maître WordPress
    22211 contributions

    @brocbœuf : si vous avez en plus la même version de WP, on pourrait aussi en déduire que ça ne vient pas de WP (et malheureusement, quand OVH dit que tout va bien de leur côté, c’est à prendre avec des pincettes).

    Franchement, on est un peu en terre incognita sur ce problème. Le truc le plus complet que j’ai lu c’est ça https://www.samuelaguilera.com/post/curl-error-28-wordpress et ça ne nous avance guère vu le côté technique de la question.

    #2261212
    mathieu.roy@madjux.com
    Participant
    Initié WordPress
    2 contributions

    Moi mon problème c’est réglé, c’était mon plugin Secupress qui causait le trouble sur trois de mes sites avec cette erreur… le plugin était gelé sur la version 1.4.7 ???? sans notification de mise à jour ???

    J’ai faite la mise à jour manuelle et tout est redevenu ok même plusieurs notifications de mises à jours réapparaisse après l’avoir  fait

    J’adore Secupress mais la….

    #2261213
    Li-An
    Modérateur
    Maître WordPress
    22211 contributions

    En effet, il faudrait contacter le concepteur de Secupress. Merci @Mathieu.roy pour l’info. Ça donne des idées de recherche.

    #2261231
    Jericho
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Pour ma part j’ai posé la question à Infomaniak puisque j’ai vu qu’une autre personne avait rencontré ce même problème avec cet hébergeur.

    A suivre … j’attends la réponse.

    #2261250
    Li-An
    Modérateur
    Maître WordPress
    22211 contributions

    Il reste aussi l’hypothèse que cet État de santé bugge sur certaines configurations. Je pense qu’il vaut mieux attendre la prochaine mise à jour avant de s’inquiéter réellement.

15 sujets de 1 à 15 (sur un total de 44)
  • Vous devez être connecté pour répondre à ce sujet.