[Résolu] La recherche d’une, page, article ou produit protégé n’affiche rien !

  • WordPress :4.7
  • Statut : résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #1644351
    Nino
    Participant
    Initié WordPress
    34 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :

    Bonjour à toutes et à tous,
    je rencontre un problème avec l’outil de recherche intégré de WP.
    Que j’ai des pages, des articles ou des produits (woocommerce) protégés par mot de passe, lors d’une recherche par mot(s) clé(s), ces pages, articles ou produits ne s’affichent pas (sauf si je suis connecté au backoffice).

    Où puis-je désactiver (dans un fichier php j’imagine) ce blocage de la recherche sur quoique ce soit de protégé par mot de passe selon vous ?

    Je me rends compte que la question n’est pas simple, mais comme il est évident qu’il se rapporte à WP, je me dis que le cas a peut-être été déjà vu, même si après recherche  je n’ai rien trouvé sur le forum.

    Vous remerciant par avance.

    #1644397
    Nino
    Participant
    Initié WordPress
    34 contributions

    Je vais répondre à mon problème, des fois que quelqu’un tombe sur le même ou similaire 🙂

    J’ai trouvé ma solution en installant le plugin SearchEverything qui visiblement contourne l’obstacle de la protection par mot de passe.
    C’est un gros soulagement.

    Bonne continuation à la communauté WPFR.
    Nino

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.