La fameuse Erreur 500

  • WordPress :4.9.9
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2225299
    Jkzua
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : MariaDB
    • Thème utilisé : Divers ( pas modifié avant la faute )
    • Extensions en place : Aucun plugin mis a jour ou installer
    • Nom de l’hébergeur : One.com

    Problème(s) rencontré(s) :

    Bonjour,  je reviens avec  ce sujet car j ai vu plusieurs postes sur le forum ou l on en parle mais jamais résolu ? 🙁

    J ai le même problème,  j ai déjà crée pas mal de site internet wordpress ( avant je me débrouillais pas mal en HTML )

    Je n ai pas modifié de thème .. rien fait en faite … juste peux être modifié une page et tout marchait bien

    J ai voulu me connecter a mon tableau de bord et pas moyen … Erreur 500

    J ai recherché un peu sur le net et j ai  lu aussi que ça pouvait venir du hacces … il était corrompu .. je l ai donc supprimer et remplacer

    ça marche pas  🙁  … je l  ai supprimer totalement .. ça marche pas … impossible je joindre le dossier wp-admin sans tomber sur l erreur 500

    J ai vérifié sur mon adresse FTP et mon dossier est bien présent … j ai vérifié mon mySQL et tout a l air bon aussi .. le site marche bien mais je ne sais plus le modifié snif snif

    Pouvez vous m aider ?

    Merci d avance

    JK

    • Ce sujet a été modifié le il y a 1 month par  Jkzua.
    • Ce sujet a été modifié le il y a 1 month par  Jkzua.
    #2225320
    Jkzua
    Participant
    Initié WordPress
    5 contributions

    le fichier htacces … il était corrompu .. je l ai donc supprimé et remplacer ça marche pas 🙁

    J ai renommé mon dossier plugins pour tester … ça marche pas
    J ai upload un ancien back-up … sans le wp-content et le wp config … ça marche pas
    J ai alors essayé de supprimer le Content aussi pour voir … non plus … ça marche pas ! ?
    Soit j ai un peu près essayé tout ce que j ai pu lire sur le net et je n ai toujours pas acces a mon contrôle panel

    Ah oui encore un détail … j ai 2 sites sur le même serveur dans des répertoires différent … un marche sans problème ( mais une très vielle version de WordPress ) la bas j arrive a mon contrôle panel mais sur le 2eme site non donc je pense que mon hébergeur et mon mySQL ne doivent pas être en cause ?

    Merci d avance

    • Cette réponse a été modifiée le il y a 1 month par  Jkzua.
    #2225330
    Li-An
    Modérateur
    Maître WordPress
    20620 contributions

    Bonjour. Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom en pluginsxxx pour désactiver toutes les extensions. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les extensions et le thème, il suffira de remettre les noms par défaut des répertoires.

    Les erreurs 500 peuvent avoir de multiples causes et posez la question à votre hébergeur pour être « sûr » que tout va bien de leur côté.

    #2225332
    C_Lucien
    Modérateur
    Maître WordPress
    3371 contributions

    Bonjour,

    @Jkzua

    j’ai un doute, cette erreur se produit-elle avec une version 5.0 beta de WordPress ? Est-ce bien la plus récente ? Voir le blog.

    #2225389
    sebastienserre
    Modérateur
    Maître WordPress
    775 contributions

    WP 5.0 beta est une version en cours de développement, il est normal d’avoir des erreurs…

    Est ce que ca fonctionne avec WP4.9.8 (dernière stable) et Gutenberg en tant qu’extension ?

    pour débugguer les erreur 500, activez le debug.log ( https://codex.wordpress.org/fr:D%C3%A9bogage_dans_WordPress )  pour voir si vous avez des infos.

    #2225495
    Jkzua
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    En faite c était sur la version antérieur,  c’est venu d un coup

    J ai eu une mise a jour de la version 4.1 juste après l erreur mais ça n a rien changer

    Le site en question fonctionne très bien … juste impossible d atteindre le controle panel

     

    Merci pour votre aide

    • Cette réponse a été modifiée le il y a 1 month par  Jkzua.
    • Cette réponse a été modifiée le il y a 1 month par  Jkzua.
    #2225497
    Jkzua
    Participant
    Initié WordPress
    5 contributions

    Pour ce qui est du Erreur.log c’est fait mais aucun rapport reçu 🙁

    J ai oublié de le signalé dans ma liste du dessus mais j ai essayé ça aussi …

    #2225656
    Flobogo
    Modérateur
    Maître WordPress
    15055 contributions

    @jkzua : je vous ai demandé ici de veiller à ne pas ouvrir de sujet n’importe où. Là, vous induisez les personnes qui vous répondent en erreur, car je suis persuadée que vous n’êtes pas en version WP 5.0 beta. Ici, vous êtes dans la rubrique spécifique à la version 5.0 de WordPress, qui n’est pas encore sortie officiellement (juste en version beta)

    Merci de nous donner l’URL de votre site, ou au minimum, la version WP actuelle exacte que vous utilisez : 4.1 ? 4.9.8 ? 5.0 beta ? ou autre ??

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.