Joli bug : plein de backslash dans les archives

  • Statut : non résolu
3 sujets de 16 à 18 (sur un total de 18)
  • Auteur
    Messages
  • #579376
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    C’est vrai que maintenant que j’y pense l’autre blog sur lequel cela c’est reproduit à également importé Dotclear…
    J’ai désactivé le réécriture des permalinks ça ne change rien…

    Mais en revanche, je n’ai pas de page d’archives qui se présente d’emblée ? Comment tu as fait pour avoir des pages archives ?

    Je ne vois pas trop ce que tu veux dire…

    Sinon j’avais écris un billet ici sur les différents plugins installés, cela peut aider…

    Maitenant que j’y pense, cela vient peut êtres de tous les billets qui contenais une vidéo Youtube et qui ne sont pas passés….

    #579377
    Andy
    Participant
    Chevalier WordPress
    109 contributions

    Malheureusement, je ne peux pas désactiver tes plugins pour toi, même en connaissant leurs noms.
    Ca vaut quand-même le coup d’essayer. Désactive-les et regarde si le problème se pose toujours. Si oui, pas la peine d’aller plus loin, tu peux les réactiver. Sinon, réactive les un à un jusqu’à ce que le problème redémarre et là on saura la cause.
    J’ai regardé sur les forums anglais, personne ne signale ce problème. Est-ce que tu as utilisé le script inclus dans WP pour faire ton importation ? Aurais-tu laissé le ISO-8859-15 qui y figure par défaut ? Ton blog, est-il en UTF-8 ?

    Je commence à croire que la seule solution sera de faire un dump out de ta base de données en sql via PHPMyAdmin, ouvrir et convertir en UTF-8 puis remplacer tous les caractères spéciaux des apostrophes (chez moi, ça fait â?? je viens de substituer &-#39; sans problème) avec un rechercher/remplacer, sauvegarder, puis faire un dump in de ton fichier avec PHPMyAdmin.

    WebExpert6 de Visicom Media fait ces manips très bien, tu peux l’avoir en version d’essai gratos pour 30 jours.

    Attention, si ton blog est en ISO-8859-1, (voir Options > Lecture) il faut enregistrer le dump dans ce format et non en UTF-8.

    _____________

    Je me suis fait avoir encore, enlever le tiret de &-#39;

    #579378
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Merci énormément Andy de t’investir ainsi pour résoudre mon problème. J’essaye ça ce week-end quand j’aurais un peu de temps…

3 sujets de 16 à 18 (sur un total de 18)
  • Vous devez être connecté pour répondre à ce sujet.