Je ne réussis pas à installer WordPress : Pas de fichier « www » sur Filezilla

  • WordPress :4.9.4
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 20)
  • Auteur
    Messages
  • #2186597
    Mathieu-MLG
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :  PHP 5.6 / MySQL 5.7
    • Thème utilisé : Thème par défaut de WordPress
    • Extensions en place : Aucune
    • Nom de l’hébergeur : Gandi
    • Adresse du site : Pas de site en ligne actuellement

    Problème(s) rencontré(s) :

    Bonjour à tous,

    Je ne réussis pas à procéder à l’installation de WordPress.org. J’ai plusieurs effectué cette installation par le passé (cela remonte à quelques années) en suivant des tutoriels néanmoins, cette fois, je me trouve bloquer au moment d’uploader le contenant du fichier WordPress vers le dossier « www » en utilisant Filezilla. Le problème étant que je n’ai pas de dossier « www » et que je ne réussis pas à en créer un. Pouvez-vous m’aider ?

     

    Merci par avance,

    #2186720
    Li-An
    Modérateur
    Maître WordPress
    20528 contributions

    Bonjour, contactez le support de Gandi ou lisez sa doc, ça me parait le plus simple.

    #2186746
    Noaneo
    Participant
    Maître WordPress
    29401 contributions

    Bonsoir @mathieu-mlg ,
    N’oubliez pas que vos fichiers doivent être placés dans le répertoire htdocs/ correspondant à votre virtual host (site web) pour être visibles !
    https://doc.gandi.net/fr/simple/sftp/filezilla?s%5B%5D=ftp

    #2186760
    Mathieu-MLG
    Participant
    Initié WordPress
    8 contributions

    Merci @Noaneo et @Li-An !

    Je vais avancer dans ce sens et vous tiens au courant.

     

    #2188021
    Mathieu-MLG
    Participant
    Initié WordPress
    8 contributions

    Je n’y arrive toujours pas.

    Je suis les indications suivantes : http://wiki.gandi.net/fr/hosting/using-linux/tutorials/simple/wordpress

    Mais je suis bloqué à l’étape 3. Rien ne s’affiche lorsque j’essaie d’accéder à mon site ou aux URLs : wp-login / wp-admin.

     

    J’ai envoyé un mail à Gandi. Je vous tiens au courant.

    Merci.

    #2188110
    Noaneo
    Participant
    Maître WordPress
    29401 contributions

    Bonjour @mathieu-mlg ,
    Pouvez-vous faire une capture d’écran de votre FTP, une fois connecté à votre serveur Gandi ?
    C’est wp-login.php et non wp-login
    Merci

    #2188215
    PhiLyon
    Modérateur
    Maître WordPress
    21139 contributions
    #2189055
    Mathieu-MLG
    Participant
    Initié WordPress
    8 contributions

    Bonjour  à tous,

     

    Merci @PhiLyon et @Noaneo !

    Mon site est bien en ligne 🙂

    Le support de Gandi m’a indiqué qu’il le voyait bien actif de leur côté du coup j’ai essayé d’accéder à mon site via smartphone et j’ai réussi à paramétrer l’installation de WordPress. J’avais donc bien suivi la procédure d’installation néanmoins la nouvelle problématique auquel je suis confronté est que je peux accéder à mon site via 2 smartphones (androïd et iOs) et 1 tablette (iOs) néanmoins je ne peux toujours pas y accéder via mon PC portable que j’utilise prioritairement (les différents navigateurs que j’ai testés m’indiquent que le temps de chargement de la page est trop long. A noter que j’ai bien vidé l’historique de navigation et le cache).

    Comment peut-on expliquer que je puisse accéder à mon site sur certains appareils et pas sur d’autres ?

     

    Merci énormément pour votre aide,

    #2189153
    Noaneo
    Participant
    Maître WordPress
    29401 contributions

    Bonjour,
    Pouvez-vous donner l’url de votre site,  pour voir si nous, on peut y accéder.
    Merci

    votre pc est à jour ? navigateur à  jour ?

    #2189156
    Mathieu-MLG
    Participant
    Initié WordPress
    8 contributions

    Merci @Naoneo pour votre réponse.

    J’ai acheté mon PC neuf il y a un mois environ donc je pense que tout est à jour (PC et navigateur).

    Voici l’URL de mon site : https://bit.ly/2nrPN1j

     

    Je vous tiens au courant si je mets le doigt sur le point qui cloche.

    Merci,

     

     

     

    #2189158
    Noaneo
    Participant
    Maître WordPress
    29401 contributions

    Bonjour @mathieu-mlg ,
    J’ai le navigateur Chrome Version 68.0.3440.106
    Votre site apparaît, tout de suite.
    Gtmetrix le voit aussi
    https://gtmetrix.com/reports/mathieuleguevel.fr/7vt4AfVQ

     

    #2189173
    Li-An
    Modérateur
    Maître WordPress
    20528 contributions

    Aucun problème pour moi non plus pour le visualiser sous Chromium.

    #2189179
    Noaneo
    Participant
    Maître WordPress
    29401 contributions

    Bonjour,
    Essayer de créer un fichier robots.txt
    avec ce code.

    User-agent: *
    
    # On empêche l'indexation des dossiers sensibles
    Disallow: /wp-admin
    Disallow: /wp-includes
    Disallow: /wp-content/plugins
    Disallow: /wp-content/cache
    Disallow: /trackback
    Disallow: /feed
    Disallow: /comments
    Disallow: /category/*/*
    Disallow: */trackback
    Disallow: */feed
    Disallow: */comments
    Disallow: /*.pdf$
    # On désindexe tous les URL ayant des paramètres (duplication de contenu)
    Disallow: /*?*
    Disallow: /*?
    # On désindexe la page de connexion (contenu inutile)
    Disallow: /wp-login.php
    
    # On autorise l'indexation des images
    Allow: /wp-content/uploads
    
    User-agent: Googlebot
    # On empêche l'indexation des fichiers sensibles
    Disallow: /*.php$
    Disallow: /*.inc$
    Disallow: /*.gz$
    Disallow: /*.pdf$
    
    # Autoriser Google Image
    User-agent: Googlebot-Image
    Disallow:
    Allow: /*
    
    # Autoriser Google AdSense
    User-agent: Mediapartners-Google*
    Disallow:
    Allow: /*

    #2189715
    Mathieu-MLG
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Merci à tous pour vos réponses.

    Gandi m’indique que cela doit venir de la propagation des DNS (je suis sceptique sur ce point).

    Merci @Noaneo pour le fichier robots.txt, je vais le mettre en place pour voir si cela change  quelque chose.

     

    Merci,

     

    #2189734
    Noaneo
    Participant
    Maître WordPress
    29401 contributions

    Bonjour @mathieu-mlg ,
    Le nom de domaine vient d’être pris ?

    Bizarre l’histoire des DNS, sur PingDom, j’ai choisi le serveur de Suède, tout est bon aussi
    https://tools.pingdom.com/#!/3zRQH/https://mathieuleguevel.fr/

    Vous êtes en France, comme moi, non ?

    Vous avez Windows 10 ? Avez-vous dans Paramètres, chercher les mises à jour ?
    https://support.microsoft.com/fr-fr/help/4027667/windows-update-windows-10

    Tous les pilotes sont à jour ?
    https://www.driverscloud.com/

15 sujets de 1 à 15 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.