Je ne reçois plus en mail les pj des formulaire de contact (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2356217
    Teegarden
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé :  Le miens, basé sur Ashe
    • Extensions en place :  Advanced Custom Fields,Advanced Order Export For WooCommerce,Advanced Woocommerce Product Gallery Slider,Akismet Anti-Spam,Broken Link Checker,Category Posts Widget,Colissimo shipping methods for WooCommerce,Contact Form 7,Contact Form 7 Conditional Fields,Cookie Notice,Elementor,Enable jQuery Migrate Helper,Essential Addons for Elementor,Events Manager,EWWW Image Optimizer,Flamingo,Flexible Shipping,Fonts Plugin | Google Fonts Typography,Forminator,elloAsso,Jetpack par WordPress.com,MailPoet 3 (nouveau),MailPoet 3 Premium (New), Powered Cache, Really Simple SSL, ReCaptcha v2 for Contact Form 7,Redirection,SecuPress Free — Sécurité WordPress,Send PDF for Contact Form 7,Shortcodes Ultimate,Show Current Template,Smart Slider 3,Statify,Statify – Extended Evaluation,Sticky Menu (or Anything!) on Scroll,UpdraftPlus – Sauvegarde/Restauration,Widget Context,WooCommerce,WooCommerce Admin,WooCommerce Cart Abandonment Recovery,WooCommerce Menu Cart,WooCommerce PayPal Checkout Gateway,WooCommerce PDF Invoices & Packing Slips,WooCommerce Shipping & Tax,WP Responsive Recent Post Slider/Carousel,Yoast SEO
    • Nom de l’hébergeur : OVH
    • Adresse du site :  editionslimaginarium.fr

    Problème(s) rencontré(s) :

    Bonsoir .

    Mon problème est assez simple à expliquer et probablement beaucoup plus compliqué à débugger. Nous ne recevons plus les pièces jointes envoyés via les formulaires (alors que tout marchait bien jusqu’alors).

    J’ai bien suivi les débogages proposés par le support de contact form 7 mais rien a changé . J’ai aussi fais un test avec une autre extension (Forminator) mais pas de changement non plus . Je sais que la pièce jointe est bien envoyée (Forminator enregistre les envois de fprmulaire et il est possible récupérer la pièce jointe par son interface sans aucun soucis) . Je pense que le problème de transmission  entre l’envoi du formulaire et l’envoi du mail . En effet, grace à flamingo, j’ai pu noter un changement . Là où en face du champs “file” nous avions le nom du fichier, nous nous retrouvons avec une suite de caractère de ce type “12565cfc8d2cd124f9c9f44180cf9db4”.

    J’ai pensé d’abord à un soucis de version de php , j’ai donc rétrogradé la version mais aucun changement. J’ai aussi regardé dans les fichiers configs ou htaccess si quelques chose pouvait faire conflit mais rien ne me semble causer problème.

    En vous remerciant d’avance de l’aide apportée. ^^

     

    Teegarden.

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.