[Résolu] Je ne peux plus publier des articles (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2362892
    Darloup
    Participant
    Chevalier WordPress
    219 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : Je ne sais pas
    • Thème utilisé : Twenty Sixteen
    • Extensions en place : Beaucoup !
    • Nom de l’hébergeur : Web Hosting Hub
    • Adresse du site :  http://www.darloup.com/blog/

    Problème(s) rencontré(s) : Je ne peux plus publier des articles…

    Bonjour,

    Je n’arrive plus à publier des articles…

    Lorsque j’essaie de le faire, voici mon écran (voir capture). Lorsque je clique sur “Créer une page”, j’obtiens un message d’erreur (voir capture).

    Par contre, si j’essaie de publier un page (opposé à un article), tout fonctionne parfaitement !

    Quel est le problème ?!

    Avec mes remerciements anticipés,

    Henry

    • Ce sujet a été modifié le il y a 9 mois et 1 semaine par Darloup. Raison: Oublier de joindre les captures d'écran
    • Ce sujet a été modifié le il y a 9 mois et 1 semaine par Darloup. Raison: Oublier de joindre les captures d'écran
    • Ce sujet a été modifié le il y a 9 mois et 1 semaine par Darloup.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2362914
    PhiLyon
    Modérateur
    Maître WordPress
    27961 contributions

    Bonjour.

    Tu n’as pas atteint le max de ton offre chez ton hébergeur ?

    🙂

    #2363052
    Darloup
    Participant
    Chevalier WordPress
    219 contributions

    Bonjour,

    C’est ce que j’avais originellement pensé en voyant le message d’erreur, mais je n’ai pas de limite chez mon hébergeur.

    Lorsque j’accède la page “Voir tous les articles”, elle n’est pas “normale” non plus. Le formatage des colonnes est entièrement mauvais – elles sont beaucoup trop étroites (voir capture d’écran). Cela pourrait-il être un problème avec mon thème ?

    PS.; Je viens d’essayer de changer mon thème, et j’ai un message d’erreur (voir capture d’écran)

     

    • Cette réponse a été modifiée le il y a 9 mois et 1 semaine par Darloup. Raison: Autre message d'erreur
    • Cette réponse a été modifiée le il y a 9 mois et 1 semaine par Darloup. Raison: Autre message d'erreur
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2363138
    PhiLyon
    Modérateur
    Maître WordPress
    27961 contributions

    Désactive tes extensions.

    🙂

    #2363399
    Darloup
    Participant
    Chevalier WordPress
    219 contributions

    Bonjour,

    Excellente idée PhiLyon !

    Donc, j’ai désactivé toutes mes extensions et je les ai réactivées une par une en faisant deux tests :

    1) Comment apparaissait la mise en page de la page “Tous les articles”
    2) Créer un nouvel article qui, dans le passé, produisait l’erreur “Error 500 – Internal Server Error”

    Au final, je me suis rendu compte que 2 extensions étaient les coupables de mes erreurs…

    1. En ce concerne l’aspect de la mise en page, WP Statistics ajoute une colonne à la page “Tous les articles”, mais cela reste tout à fait acceptable. Par contre, lorsque j’active All in one SEO Pack, cette extension ajoute 3 nouvelle colonnes à la page et cela devient tout à fait ingérable (voir capture d’écran ci-jointe). J’ai pourtant un écran 19 pouces 16/9.

      Que me conseillez-vous, cette extension m’est pourtant très utile !

    2. En ce qui concerne le message d’erreur, c’est l’extension Karailiev’d site map qui est à l’origine du problème. J’avoue que cela fait des années que je ne m’en sers plus, mais comme il est toujours utile d’avoir une extension pour faire une carte du site, pouvez-vous m’en conseiller une?

      Cordialement,

      Henry

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2363407
    PhiLyon
    Modérateur
    Maître WordPress
    27961 contributions

    Bonjour.

    Dans la page des articles en haut, à droite, en cliquant sur Options de l’écran tu choisis ce que tu veux afficher.

    Pour l’extension Karailiev’d site map, All in one SEO doit proposer un sitemap, non ?

    🙂

    #2363523
    Darloup
    Participant
    Chevalier WordPress
    219 contributions

    Bonjour,

    Une fois de plus, je remercie PhiLyon pour sa réponse rapide et pertinente.

    “Dans la page des articles en haut, à droite, en cliquant sur Options de l’écran tu choisis ce que tu veux afficher.”
    Merci ! Je n’avais pas trop remarqué cette option. J’ai décoché les colonnes de All in One SEO et tout est rentré dans l’ordre !

    “Pour l’extension Karailiev’d site map, All in one SEO doit proposer un sitemap, non ?”
    OK, je vais chercher l’option mais, pour être tout à fait honnête avec vous, je ne sais pas trop si cette facilité est si importante de nos jours. Je me souviens que, il y a 10 ans et plus, il fallait soumettre à Google un sitemap pour être référencé par eux, mais je suppose que le les choses ont dû considérablement changé depuis lors !

    Mes problèmes étant maintenant résolus, dois-je faire quelque chose de spécifique pour montrer que ce fil est résolu?

    Cordialement,

    Henry

    #2363534
    PhiLyon
    Modérateur
    Maître WordPress
    27961 contributions

    Bonjour.

    dois-je faire quelque chose de spécifique pour montrer que ce fil est résolu?

    C’est fait, en haut à gauche de cette page.

    🙂

    #2363625
    Flobogo
    Modérateur
    Maître WordPress
    17643 contributions

    Bonjour,

    il y a 10 ans et plus, il fallait soumettre à Google un sitemap pour être référencé par eux

    C’est toujours le cas. Peut-être pas indispensable, mais ça aide. 😉

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.