[Résolu] Je ne peux plus faire de modification en direct

  • WordPress :4.8.2
  • Statut : résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #1959068

    corentin.pardo@gmail.com
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle :

    Version de WordPress : 4.8.3
    Version de PHP/MySQL : 7.0.23 / 5.5.55
    Thème enfant utilisé :El-Monumental
    Thème parent utilisé: Le gratuit Twenty Seventeen.
    Extensions en place :Akismet Anti-Spam (4.0.1), Contact Form 7 (4.9.1), Contact Form 7 Style (3.1.6), Elementor (1.8.1), Forum_wordpress_fr (4.1), GA Google Analytics (20171103), Jetpack by WordPress.com (5.5), Menu Image (2.7.0), Use Google Libraries (1.6.2.3), WooCommerce (3.2.3), WooCommerce PayPal Express Checkout Gateway (1.4.4), WooCommerce Stripe Gateway (3.2.3), WP Sitemap Page (1.6), WP Super Cache (1.5.8), Yoast SEO (5.7.1)
    Adresse du site :https://el-monumental.fr
    Nom de l’hébergeur :Apache

    Problème(s) rencontré(s) :

    Bonjour, je remarque aujourd’hui que je n’ai plus accès aux modifications visuelles (apparence=>personnaliser, par exemple) du site. La dernière fois que j’ai travaillé dessus, c’était vendredi et tout fonctionnait à peu près bien.

    J’entends par modifications visuel, le fait d’être sur la page du site classique mais avec les menus contextuels d’administration, le bouton personnaliser par exemple. De plus j’utilise ELEMENTOR qui est une extension qui ne fonctionne qu’avec l’aperçu en direct… Ça non plus ça ne fonctionne plus.

    Mes connaissances sont assez limités et je ne comprend pas ce qui se passe.

    Alors j’ai essayé deux choses.
    1/ Retirer mon thème enfant (el-monumental) pour vérifier que ça ne vient pas de moi, et effectivement le problème persiste sans, alors je l’ai remis. 2/Elementor lui, me dit qu’il manque la fonction the content sur mon modèle de page, j’ai essayé d’ajouter cette fonction dans dans le fichier page.php contenu dans la dossier du thème parent, mais ça ne fonctionne pas… comme je vous l’ai dit mes connaissances sont très limités…

    Ci joint deux screenshots.
    Voici la page d’aide que me propose elementor: ICI

    Enfin je suis hébergé chez OVH, qui rencontre énormément de problème depuis depuis une semaine (les sites ne s’affichent plus par moment et le client mail ne fonctionne pas aujourd’hui.), mais je ne pense pas que ce soit lié car le site s’affiche bien pour l’utilisateur lambda.

    déjà si quelqu’un pouvait me dire ou placer

    <?php the_content(); ?>

    ce serait bien.

    Merci d’avance pour votre aide!

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1959178

    momofr@free.fr
    Participant
    Maître WordPress
    1378 contributions

    Salut, attention aujourd’hui (9 novembre 2017) OVH connait une grosse panne qui impacte l’ensemble de ses services, il faut attendre demain pour retrouver une situation normale apparemment.

    #1960766

    corentin.pardo@gmail.com
    Participant
    Initié WordPress
    6 contributions

    Le service d’OVH semble être repartit, car les boites mails sont à nouveau accessible, mais j’ai toujours mon problème.

    #1960839

    momofr@free.fr
    Participant
    Maître WordPress
    1378 contributions

    Salut, tu as bien coché pages et articles dans les réglages d’Elementor ?

    Avec ce thème ça doit marcher car il est compatible (chez moi c’est OK).

    #1960921

    corentin.pardo@gmail.com
    Participant
    Initié WordPress
    6 contributions

    Absolument oui tout est coché.

    #1960973

    corentin.pardo@gmail.com
    Participant
    Initié WordPress
    6 contributions

    Un énorme MERCI à Free Pixel qui a résolut tous mes problèmes.

    C’est un soucis essentiellement dû à mon navigateur google chrome.

    Le sujet peut être fermé. Merci à tous.

    #1960978

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    Bénévolement ?

    🙂

    #1960979

    momofr@free.fr
    Participant
    Maître WordPress
    1378 contributions

    Oui… pourquoi ? 🙂

    #1960980

    corentin.pardo@gmail.com
    Participant
    Initié WordPress
    6 contributions

    Oui, est ce étonnant?

    #1960989

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    C’est épatant alors.

    @ momofr – J’avais oublié, la relation…

    🙂

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.