[Résolu] Je ne parviens pas à atteindre la page de connexion au tableau de bord

  • WordPress :4.8
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2202371
    labychrist
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : Extra
    • Extensions en place : jetpack, ml-slider,shortpixel-image-optimiser, the-events-calendar, wordpress-importer, wordpress-seo
    • Nom de l’hébergeur : lws
    • Adresse du site : http://diocese-idiofa.org/

    Problème(s) rencontré(s) : je suis appelé pour depanner ce site web dont j’ai fait mention ci-haut.

    voici ce que l’utilisateur (la personne chargée de la publication car le constructeur du site est mort et n’a laissé aucun document vu que le site marchait déjà l’utilisateur n’a pas pris le soins de demander le document).

    je ne parviens plus à atteindre la page web admin suite à un problème lié au protocole https selon analyse.

    lorsque le site web marchait, à la connexion il y avait la mention https mais maintenant cela ne se mention plus donc le site n’est plus sécurisé et nous avions changé de lien de connexion en un autre nom.

    le lien de l’accès au site est là: http://diocese-idiofa.org/

    et lorsque je saisi le lien du site pour la page wp-login le lien change en ça: https://diocese-idiofa.org/labeskey

    • Ce sujet a été modifié le il y a 2 months et 3 weeks par  labychrist. Raison: changement version php
    #2202405
    Li-An
    Modérateur
    Maître WordPress
    20370 contributions

    Bonjour. Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom en pluginsxxx pour désactiver toutes les extensions. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les extensions et le thème, il suffira de remettre les noms par défaut des répertoires.

    Vérifiez aussi le fichier htaccess à la racine de votre site pour voir s’il n’y a pas de redirection relative à l’admin.

    #2203051
    labychrist
    Participant
    Initié WordPress
    2 contributions

    lorsque je renomme le dossier de plugins rien ne se passe, le site reste tel qu’il était. mais lorsque je renomme le dossier de mon thème « Extra » comme vous l’avez dit, le site ne s’affiche plus, j’ai seulement une page blanche et rien

     

    #2203055
    Li-An
    Modérateur
    Maître WordPress
    20370 contributions

    Super bizarre : vous avez bien un thème par défaut d’installé ? Lisez toujours ça https://docs.ovh.com/fr/hosting/comment-diagnostiquer-page-blanche/

    #2207063
    Mediagoras
    Participant
    Initié WordPress
    14 contributions

    Bonsoir à tous,

    J’ai un problème similaire.

    Déjà, pour commencer, je n’arrive pas à ajouter de nouvelles extensions, donc je n’ai pas pu installer « forum-wordpress-fr.4.1″ et ne peut donc pas dire grand chose sur mon installation WP, excepté qu’il s’agit d’un WP multisite mis à jour en version 4.9.8. Il est hébergé par PlanetHoster.

    Voici mon pb :  lorsque je crée un nouveau site, cela semble bien fonctionner. Il aparaît dans le liste de mes sites, et on peut le visiter. On y trouve bien l’article d’exemple et la page d’exemple (par contre les images sont absentes, tous les écrans sont purement textuels).

    Et lorsque je veux afficher le tableau de bord de ce(s) nouveau(x) site(s), j’obtiens une page blanche. Pour pouvoir vous donner plus d’infos, j’ai activé le mode WP_DEBUG, et voici les messages que j’ai obtenus :
    <b>Fatal error</b>: Uncaught Error: Call to undefined function mysql_connect() in /home/mediagor/public_html/wp-content/plugins/counterize/counterize_install.php:412 Stack trace: #0 /home/mediagor/public_html/wp-content/plugins/counterize/counterize.php(3370): counterize_install(3, 1, 4) #1 /home/mediagor/public_html/wp-content/plugins/counterize/counterize.php(2930): counterize_should_install() #2 /home/mediagor/public_html/wp-includes/class-wp-hook.php(286): counterize_init_callback( ») #3 /home/mediagor/public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #4 /home/mediagor/public_html/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #5 /home/mediagor/public_html/wp-settings.php(450): do_action(‘init’) #6 /home/mediagor/public_html/wp-config.php(98): require_once(‘/home/mediagor/…’) #7 /home/mediagor/public_html/wp-load.php(37): require_once(‘/home/mediagor/…’) #8 /home/mediagor/public_html/wp-admin/admin.php(31): require_once(‘/home/mediagor/…’) #9 /home/mediagor/public_html/wp-admin in <b>/home/mediagor/public_html/wp-content/plugins/counterize/counterize_install.php</b> on line <b>412</b>

    Que pouvez-vous me conseiller ?

    Cordialement

    Alain (Médiagoras)

    Je ne sais pas si j’aurais dû ouvrir un nouveau fil de discussion, mais comme j’ai presque le même problème, j’ai opté pour greffer ma question sur celle de labychrist.

    #2207100
    Mediagoras
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    A force de fouiller dans mes extensions déjà installées, j’ai fini par trouver les infos suivantes :

    O.S.  : Linux

    Server : Apache

    Memory usage : 36.13 MByte

    PHP Version : 7.0.31

    MYSQL Version : 10.1.35-MariaDB

    Plus quelques autres qui m’ont semblé sans intérêt …

    #2207105
    Li-An
    Modérateur
    Maître WordPress
    20370 contributions

    @mediagoras : il aurait mieux fallut ouvrir votre propre sujet mais le message d’erreur indique un problème au niveau d’une de vos extensions (Counterize) qui n’a pas été mise à jour depuis 6 ans !!

    #2207205
    Mediagoras
    Participant
    Initié WordPress
    14 contributions

    Merci mille fois !

    Je viens de désactiver Counterize, et les tableaux de bord sont devenus accessibles.

    Tout semble bien fonctionner en fait.

    Merci encore !

     

    #2207216
    Li-An
    Modérateur
    Maître WordPress
    20370 contributions

    N’hésitez pas à le supprimer.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.