je n’arrive plus a me connecter à l’administration

  • WordPress :5.2
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2293265
    klosius
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :  je n’arrive pas a rentrer dans l’admin
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    dès que j’essai de me conecte au wp-admin, avec mon bon mot de passe , il m’affiche pas l’admintration mais il me redirige vers la page d’accueil.

    en regardant sur des forum, ils parlent de problème de plugins

    donc par ftp j’ai renommer un par un les plugins pour savoir le quel pause problème

    et dès que je renome le woocommerce, j’arrive a me connecter dans l’espace admin

    le soucis c’est que le menu de gauche incomplet, j’ai que le dashboard et le profile, j’ai rien d’autre

    et la je suis coincé.

    vous avez une idée du comment résoudre mon problème?

    merci d’avance de vos aides

     

     

    • Ce sujet a été modifié le il y a 1 semaine et 2 jours par klosius.
    #2293325
    ferman
    Participant
    Maître WordPress
    1737 contributions

    Bonjour,

    C’est arrivé brusquement ou le problème est ancien?

    Avez-vous tout désactivé d’un coup puis réactivé un par un ou bien désactivé un puis réactivé puis désactivé un autre et réactivé et ainsi de suite?

    Avez vous un plugin de sécurité (wordfence, AIOWPS ou autre)?

    Enfin regardez aussi  cette discussion. D’abord, dans phpmyadmin vérifiez dans la table “usermeta” que vous êtes bien administrateur . Puis vérifiez la table wp-options comme indiqué.

    #2293329
    klosius
    Participant
    Initié WordPress
    4 contributions

    merci de votre réponse,

    il y a plus d’une semaine, j’avais fait des mise à jours des plugins, et tout c’est bien passé, j’ai rien trouvé d’anormal, mais c’est vrai que depuis, je n’ai pas essayé de me reconnecter, et voila que ce matin je me retrouve avec ce problème de connexion,

    alors oui si je renomme directement le dossier “pluggins” ( donc je n’ai plus de plugin d’activé) j’arrive a me connecter a la console mais toujours avec le même soucis, le menu de la console d’admin n’a que 2 sous-menu ” tableau de bord et profil ” et rien d’autre,

    par contre en haut c’est écrit ” WordPress 5.3.2 est disponible ! Veuillez informer l’administrateur du site”

    est-ce que le user que j’utilise a chaque fois, n’est plus administrateur?

    j’y suis dans la table usermeta, mais je ne sais pas comment savoir si mon user est administrateur

     

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par klosius.
    #2293338
    klosius
    Participant
    Initié WordPress
    4 contributions

    alors dans la table usermeta sur la ligne xxxx_capabilities qui correspond a l’ID de mon user de connexion la value etais sur
    a:1:{s:10:"subscriber";b:1;}

     

    et je l’ai remplacé par:

    a:1:{s:13:"administrator";b:1;}

     

    et j’ai pu me connecter et avoir tout le menu au complet

    Merci encore de m’avoir mis sur cette piste 🙂

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par klosius.
4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.