[Résolu] Je n’arrive plus à accerder à mon wp-admin

  • WordPress :4.8.2
  • Statut : résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #1965277

    allanlatruffe
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0
    • Thème utilisé :
    • Extensions en place : aucune
    • Nom de l’hébergeur : ovh
    • Adresse du site :

    Problème(s) rencontré(s) :

    Je n’arrive pas à me connecter à mon interface wp-admin, une page blanche s’affiche.
    En modifiant le permalien je peux accèder au wp-login mais là il me dit que le mot de passe n’est pas le bon alors qu’apres vérification le mot de passe est correct. J’ai déjà supprimer wordpress et réinstaller mais rien à faire sa ne veux pas ^^
    Et je vous avou que je n’ai pas envie de perdre le contenue de mon site ^^

    si une âme charitable à la solution à mon problem j’en serai ravi ^^

    Merci d’avance.

    #1965283

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    Bonsoir.

    L’adresse du site est top secrète ?

    🙂

    #1965287

    allanlatruffe
    Participant
    Initié WordPress
    4 contributions

    oups sorry, c’est http://www.lesexpertsdelaprudence.fr.

    Je suis en pleine refonte du site et c’est lors d’une modification du fichier function.php que sa à planter, alors j’ai tout réinstaller mais sa bug toujours.

    #1965291

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    Si c’est le functions.php du thème, réinstalles le thème entièrement.

    Par ftp, chez OVH, avec Filezilla, tu supprimes ton thème et tu le remplaces par le dossier dézippé du thème intact..

    Ou sinon tu peux faire une restauration d’avant ta manip https://www.ovh.com/fr/hebergement-web/restauration_fichier.xml

    🙂

    #1965305

    allanlatruffe
    Participant
    Initié WordPress
    4 contributions

    Merci !!!

    je ne puis réinstaller un thème puisque j’ai créé le thème sur artisteer et que mon contenue est uniquement sur le site sans aucune sauvegarde (pas malin ).

    Mais le retour FTP à fonctionner à merveille ! merci beaucoup !

    Très bonne soiré à vous.

    #1965313

    PhiLyon
    Modérateur
    Maître WordPress
    16592 contributions

    Fais attention ton PHP n’est pas à jour, tu es en 5.4.45, chez OVH tu peux passer en 7.0 https://docs.ovh.com/fr/hosting/mutualise-configurer-la-version-de-php-depuis-votre-espace-client/

    En espérant que ton artisteer supporte, ainsi que tes plugins. Sinon le minimum c’est la version 5.6.30.

    🙂

    #1965324

    allanlatruffe
    Participant
    Initié WordPress
    4 contributions

    ça y est j’ai effectué la mise à jour 🙂 merci du conseil 🙂

    Artisteer a supporté 🙂 j’ai hâte de ne plus utiliser ce logiciel ^^ il limite énormément les options graphique je trouve.

    Bonne soiré 🙂

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.