[Résolu] Je n’arrive pas à me connecter sur le tableau de bord de mon site (Créer un compte)

  • WordPress :6.3
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 23)
  • Auteur
    Messages
  • #2462659
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : DIVI
    • Extensions en place : Je me rappelle plus.
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://materiaux-decomat.com/

    Problème(s) rencontré(s) :

    Bonjour, j’ai un petit soucis (alors je sais pas si c’est chez WordPress ou ovh, désolé si c’est pas le cas).

    J’entre mes identifiants pour me connecter sur le tableau de bord, la page charge, et ensuite rien du tout, ça me connecte pas, ils disent même pas « Votre identifiants ou mot de passe est incorrect ». Rien du tout, juste la page wp-login.php vide.
    Je suis un débutant sur WordPress, et les problèmes comme ça je sais pas comment les régler.

    Je ne pense pas que ça soit un problème d’ovh, si c’est le cas désolé.

    Merci de votre aide

    Je vous souhaite une bonne journée.

    #2462691
    Valentin62
    Participant
    Initié WordPress
    24 contributions

    Bonjour,

    Plusieurs solutions possible si tu n’arrive plus à te connecter :

    En premier, est-ce qu’il t’affiche si c’est l’utilisateur ou mot de passe qui est incorrecte : alors fait juste « mot de passe oublié » comme sur n’importe quel site.

    Si tu n’arrive pas du tout, une solution est possible (mais en tant que « débutant » je dirais presque à te le déconseillé où à bien suivre les indications.
    <p dir= »auto »>Une fois connecté a phpmyadmin (ta base de données) via OVH</p>
    <p dir= »auto »>Dans la base de données, dans la table wp_users, cliquer sur « Editer » pour son compte.</p>
    <p dir= »auto »>Puis tu modifie ton mot de passe, sans oublier de préciser le format MD5</p>
    <p dir= »auto »></p>

    #2462695
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Je te remercie pour ta réponse.

    Pour le mot de passe oublié, quand j’écris mes identifiants, je n’ai pas de message qui dit que c’est incorrect. Donc je ne comprends pas le problème.

    Et aussi, c’est que je ne sais pas quelle est l’adresse émail qu’ils ont mis pour les mot de passe oubliés (ils ont plusieurs adresses, et même les inactifs je ne pourrai pas le savoir. En plus je suis sûr à 99% que l’adresse vient d’une ancienne employée, donc ça risque d’être difficile).

    Pour la deuxième solution, quand j’écris les identifiants (du moins je pense que c’est ça, c’est pas eux qu’ils gèrent tout ça, c’était une ancienne employée) ils me disent « mysqli::real_connect(): (HY000/1045): Access denied for user ‘le nom de mon user’ (using password: YES)

     

    Ce qui est bizarre, c’est que j’arrivais à me connecter via mon identifiants, et c’est la première fois que j’ai ce problème. J’ai essayer avec les autres ordinateurs de la boîte, ça ne fonctionne toujours pas.

     

    Merci.

    #2462718
    Flobogo
    Modérateur
    Maître WordPress
    19987 contributions

    Bonjour,

    Cela fait penser à un site piraté.

    Essayez tout de même l’une des 3 techniques de réinitialisation de mot de passe conseillées ici (dont l’une était expliquée dans le post ci-dessus). En plus, ça vous permettra de changer l’e-mail associé au compte, justement.

    Si ça ne fonctionne pas, il faudra suivre la totalité de ce tuto de nettoyage pour un site piraté.

    #2462728
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Bonjour ! Merci pour tes réponses !

    J’ai essayer toutes les solutions que t’a proposé

    Sur le site  3 techniques de réinitialisation de mot de passe conseillées ici

    • La première solution avec PHPMYADMIN j’ai pas réussi, je connais pas le mot de passe, j’ai essayer tous les mot de passes qu’ils utilisent, mais toujours pas de connexion.
    • La deuxième solution, malheureusement je ne connais pas l’ID, et même chose, ils ont pas noté.
    • Pour la troisièmes, c’est risqué, j’ai aucun problème à l’utiliser, je m’y connais un peu c’est pas un problème, mais je l’utiliserai quand j’aurais pas d’autres choix.

    Pour le site tuto de nettoyage pour un site piraté.

    J’ai fait la première étape, de désactiver les plugins et thème, et j’ai voulu me reconnecter, toujours le même problème, il se charge, et ensuite rien du tout.

    Merci pour votre aide, vous êtes les meilleurs !

    #2462729
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Alors j’ai trouver le mot de passe, j’ai du chipoter via Filezilla, pour trouver la base de donnée pour trouver mon mot de passe, je l’ai trouver, j’ai pu me connecter sur PHPMYADMIN

    Malheureusement j’ai pas wp_users, j’ai que, celui qui se rapproche le plus, c’est MOD50_users. J’ai trouver mon adresse.

    J’ai fait éditer, et y avait déjà quelque chose d’écrit dans la casse mdp, qui n’étais pas le mien.

    J’ai voulu le changer, et j’ai une erreur « La commande « update » est interdite à l’utilisateur, sur la table mod50_users.

    Je ne comprends pas pourquoi je ne peux pas le changer.

    Merci

    #2462730
    ferman
    Participant
    Maître WordPress
    6779 contributions

    Bonjour,

    Dans votre hébergement avez vous vérifié que votre base de données n’était pas pleine?

    #2462731
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Bonjour,

    oui ma base de donnée est pleine, j’ai pas eu le temps de m’occuper de ça, c’est à cause de ça vous croyez ?

    D’ailleurs j’ai une deuxième base de donnée, et j’ai pas eu le temps de la liée (enfin si c’est comme ça que ça s’appelle).

    • Cette réponse a été modifiée le il y a 4 mois par Yunhz.
    #2462735
    ferman
    Participant
    Maître WordPress
    6779 contributions

    c’est à cause de ça vous croyez ?

    Oui, c’est à cause de ça.

    #2462741
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Ok je comprends mieux, merci

    le problème c’est que je peux pas supprimer des trucs sur le site vu que j’ai plus accès à l’admin.

    Et je ne sais pas comment je peux faire pour mettre ma nouvelle base de donnée, connecté à mon site wordpress.

    #2462744
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    J’ai chercher un peu comment je pouvais régler les problèmes d’espaces. Je ne pense pas que dans le site, que ça soit rempli comme ça, avec seulement des images ou des produits (y a aussi d’autres choses c’est vrai, mais là c’est trop rempli pour pas grand chose je trouve).

    Du coup j’ai regarder dans PHPMYADMIN et j’ai trouver une table avec 895.1 MIO, et le nom c’est mod50_aiowps_audit_log

    Est-ce que c’est utile ? C’est des logs, avec la plupart des failed, du coup je me demande si je supprime seulement les failed, est-ce que ça va changer quelque chose sur le site ou pas ?

    Merci beaucoup, vous gérez les gars

    #2462747
    ferman
    Participant
    Maître WordPress
    6779 contributions

    vous gérez les gars

    On essaie, on essaie. Et y a pas que des gars; y a aussi des filles qui gèrent pas mal non plus 🙂 . Bon, pour la table « mod50_aiowps_audit_log », vous pouvez la vider (pas la supprimer) et il n’y aura pas d’effet sur le site. Si par la suite vous voulez garder les logs  récents, c’est possible mais je ne l’ai jamais fait. Regardez ICI pour des détails.

    #2462753
    Flobogo
    Modérateur
    Maître WordPress
    19987 contributions

    Bon, @ferman a parfaitement géré, merci à lui.  😉

    Vu les infos, c’est en effet votre base de données pleine, essentiellement à cause de la table _aiowps_audit_log
    (Pour info : mod50 c’est votre préfixe de table personnalisé, wp_ c’est le préfixe standard)
    Donc, le tuto de nettoyage pour site infecté n’est pas nécessaire, puisque le site n’est pas piraté.

    Par contre, je vous conseille les lectures suivantes, pour vous documenter un peu sur le fonctionnement général :

     

     

    #2462764
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    On essaie, on essaie. Et y a pas que des gars; y a aussi des filles qui gèrent pas mal non plus

    Oui pardon, les hommes et femmes (ou autre) aussi gèrent !

    D’accord je comprends mieux maintenant, je me disais aussi que c’était trop bizarre que j’ai dépassé les 1 giga « facilement ». Du coup dès que je serai au bureau (je commence à 10heures quel plaisir) je m’occuperai de ça.

    C’est fascinant WordPress vraiment, je m’étais pas intéressé avant, mais j’aurais dû. Faudrait que je lise quelques doc, et aussi crée mon premier site wordpress (Le site ou je travaille, n’est pas réellement un site ou je peux faire n’importe quoi pour tester mes « connaissances » sur WordPress). Mais je pense sincèrement que je vais crée mon tout premier, et faire ce que j’ai envie de faire. Surtout que ça recherche beaucoup de développeur wordpress en Belgique, donc pourquoi pas (le côté programmation c’est tranquille). Je me lance trop loin, alors que je dois connaître 10% de wordpress, haha !

    En tout cas merci, ça fait plaisir d’apprendre des nouvelles choses !

    • Cette réponse a été modifiée le il y a 4 mois par Yunhz.
    #2462767
    Yunhz
    Participant
    Initié WordPress
    17 contributions

    Ah oui quand même, je viens de tout vider, et j’ai fais un « Recalculer le quota » sur ovh, et je viens de passer à 124,75MO. C’est normal ?

    Punaise les logs était rempli mdr

     

15 sujets de 1 à 15 (sur un total de 23)
  • Le sujet ‘[Résolu] Je n’arrive pas à me connecter sur le tableau de bord de mon site’ est fermé à de nouvelles réponses.