Je n’ai plus accès à mon site (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par MichaelWP, le il y a 1 semaine.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2402306
    MichaelWP
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Je vous écris car je rencontre un gros problème : j’ai souhaité modifier depuis le tableau de bord WordPress l’Url ainsi que le paramètre juste en dessous qui il me semble était l’adresse de destination de mon site, anciennement https://xn--complmentalimentaire-f2b.net par https://complément-alimentaire.net

    Après avoir enregistré les modifications, chaque page de mon site sont affichés comme inaccessible. Il est indiqué :

    « Ce site est inaccessible »

    « Impossible de trouver l’adresse IP du serveur de complément-alimentaire.net »

    Je ne peux même plus revenir sur le tableau de bord afin de revenir aux paramètres initiales !

    Que dois je faire ?

    • Ce sujet a été modifié le il y a 1 semaine par MichaelWP.
    • Ce sujet a été modifié le il y a 1 semaine par MichaelWP.
    #2402309
    Flobogo
    Modérateur
    Maître WordPress
    18337 contributions

    Bonjour,

    Que dois je faire ?

    1. suivre ce tuto pour remettre les anciennes URL en place, pour d’abord retrouver votre site
    2. acheter auprès de votre hébergeur ou « registrar » le nom de domaine que vous voulez obtenir, mais surtout sans accent
    3. à ce moment là seulement, vous pourrez tout rediriger, à l’aide d’une redirection dans le htaccess situé à la racine du site (si besoin, avec l’aide votre hébergeur)

    Commencez par les points 1 et 2, et revenez ici si besoin.

    Pour rappel : la prochaine fois que vous ouvrirez un topic, pensez à compléter le questionnaire de configuration SVP, c’est généralement plus facile pour vous aider.

    #2402314
    MichaelWP
    Participant
    Initié WordPress
    2 contributions

    Je vous remercie pour votre réponse. J’ai suivi le tuto que vous m’avez partagé, mais celui-ci ne m’a permis que de pouvoir aller sur un tableau de bord « basique’ comme si je venais de créer mon site wordpress sans aucune pages…

    De plus l’url indiqué était bien la bonne (celle avant modification) mais le site est toujours inaccessible pour autant…

    Excusez moi mais je suis perdu avec tout ça… c’est en parti pourquoi je n’ai pas répondu au questionnaire de configuration car je ne savais pas ce qu’il fallait répondre.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.