j’allais installer le theme Hueman… (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #549582
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Bonjour,

    Ma configuration WP actuelle :

    – Version de WordPress : 4.2.1
    – Version de PHP/MySQL : 5.4.36 / 5.6.23-log
    – Thème utilisé : rowlingchild theme enfant de Rowling
    – Extensions en place : Akismet (3.1.1), All In One SEO Pack (2.2.6.2), Autoptimize (1.9.4), BackUpWordPress Backup Plugin (3.2.5), Breadcrumb NavXT (5.2.0), Decent Comments (1.3.7), EWWW Image Optimizer (2.3.2), Forum_wordpress_fr (3.9), Google Analytics Dashboard for WP (4.7.1), Google XML Sitemaps (4.0.8), Hierarchical HTML Sitemap (1.1), OSD Social Media Sharing (3.4.1), Search by Google (1.5), Simple Comment Editing (1.2.4), Subscribe to Comments Reloaded (150422), WP-Optimize (1.8.9.10), WP Illegal Content Copy Notice Append (1.1), WP Simple Related Posts (1.5), ZenCache (150409)
    – Adresse du site : http://www.philippedelyon.fr
    – Nom de l’hébergeur : Apache sur vps planethoster

    Problème(s) rencontré(s) :

    sur conseil dans un précédent post, j’ai mis en place Hueman et le theme enfant ;il contient en effet pas mal de similitudes avec mon theme actuel: rowling
    j’ai voulu pré-visualiser le theme enfant, avant d’envisager de l’activer, et j’ai eu direct, au-dessus du header:

    Warning: Illegal string offset ‘background-color’ in /home/000000000000000000/hueman/functions/dynamic-styles.php on line 230 Warning: Illegal string offset ‘background-image’ in /home/0000000000000/hueman/functions/dynamic-styles.php on line 231 
    Warning: Illegal string offset ‘background-position’ in /home/philippe/public_html/wp-content/themes/hueman/functions/dynamic-styles.php on line 232 
    Warning: Illegal string offset ‘background-attachment’ in /home/——————-/hueman/functions/dynamic-styles.php on line 233 Warning: Illegal string offset ‘background-repeat’ in /home/xxxxxxxxxxxxxxxx/hueman/functions/dynamic-styles.php on line 234 
    Warning: Illegal string offset ‘background-size’ in /home/ooooooooooooooooooooo/hueman/functions/dynamic-styles.php on line 235

    j’imagine que si je l’enclenche, tout ceci va s’afficher

    merci d’avance des aides

    #1004594
    Li-An
    Modérateur
    Maître WordPress
    24351 contributions

    Il y a sûrement une incompatibilité avec un de vos plugins – le thème fonctionne très bien chez moi.

    #1004595
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    tous les plugins sont désactivés…..
    theme hueman activé
    les lignes s’affichent en haut du theme

    #1004596
    Li-An
    Modérateur
    Maître WordPress
    24351 contributions

    https://wordpress.org/support/topic/after-update-warning-illegal-string-offset?replies=5
    Il faut que vous fassiez une sauvegarde des options semble-t-il…

    #1004597
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    en effet, mais c’est plutôt complexe à régler
    merci de votre aide
    je le garde de coté, mais pour l’instant, Rowling dont j’ai fais un theme enfant me convient mieux
    je n’indique pas encore résolu, parce que j’y reviendrai quand je l’installerai

    merci

    #1004600
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    bonjour,

    Rowling me présente un soucis depuis un smartphone, sur le menu du bas, qui se trouve sur un très faible pourcentage de l’écran

    sinon il va très bien depuis un ordi

    merci d’avance pour les aides et idées

    #1004599
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    bonjour,

    je ne peux plus personnaliser le theme depuis l’admin….là, il m’a remis une couleur bleue sur le header, alors que jusqu’ hier soir, je l’avais paramétrée sur une couleur brique…..
    cela fait un moment que je ne peux plus paramétrer ; j’avoue que je pensais que la mise à jour wp allait arranger ce détail….mais ce type de maj n’intervient probablement pas dans ces options de l’admin

    merci de vos idées

    #1004598
    Li-An
    Modérateur
    Maître WordPress
    24351 contributions

    Écoutez, c’est toujours la même rengaine… Désactivez les plugins, blablabla. Pourquoi voulez vous qu’une mise à jour de WP “améliore” le fonctionnement d’un thème ???

    Vous avez posé presque 1500 messages sur ce forum et vous ne maîtrisez toujours pas le BA ba des solutions à des problèmes WP, c’est quand même un peu fort de café.

    Il est difficile de faire du support sur ce genre de problème: le réglage de la couleur du header est enregistrée dans votre base de données et je ne vois pas trop comment ça peut s'”oublier” ou revenir en arrière. Posez éventuellement la question sur le support du thème qui est bien suivi. Mais il va vous répondre comme moi: vérifiez au niveau de la compatibilité des plugins (sans compter que la gestion de personnalisation du thème est gérée “en dur” dans WP et du coup, le thème peut être considéré comme “indépendant” du problème”).

    #1004601
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #1004602
    Li-An
    Modérateur
    Maître WordPress
    24351 contributions

    Oui, mais là HeleneR parle de problèmes sur deux thèmes différents – deux problèmes différents.

    #1004603
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #1004604
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    bonjour,

    au temps pour moi, mais il se trouve que je vais devoir partir quelques jours
    je ne serai plus en sécurisé au niveau de mon ip et je ne pourrai plus, sauf absolument nécessité aller sur le ftp
    donc pour l’instant je ne peux pas faire autrement que de passer par le theme rowling…..
    les novices doivent galerer pour arriver à aller dans les options, enclencher n’importe quelle fonction, correcte de préférence, sauver pour que les erreurs en haut de l’écran s’estompent

    au temps pour moi d’avoir incrusté une question pour l’autre theme….

    pas le temps pour Hueman….que je trouve très triste, gris sur gris par défaut, mais j’arriverai à le personnaliser
    sauf que j’ai pu voir qu’il affiche en effet donc les thumbnails en effet ….à condition d’avoir en effet aussi, enclenché les “image à la une” sur chaque article…..
    perso, je ne l’ai plus fais depuis longtemps pour la seule raison que je n’utilise pas de theme les affichant….est ce que j’aurais le courage de rouvrir les articles pour enclencher……?……rowling les affiche au-dessus de l’article

    vous, vous baignez là-dedans, comme moi je baigne dans mon sujet, mais mille pardons de ne pas avoir pensé à désactiver les plugins….sauf que, ça va faire plaisir….c’est encore autoptimize qui me fiche dedans….
    mais, puisque je sais que ça ne va pas etre accepté puisque par défaut il fonctionne très bien (vous voyez que j’arrive à retenir des trucs)

    donc en attendant de pouvoir paramétrer Hueman, je suis “obligée” de n’utiliser que Rowling…..pour lequel, c’est promis, je posterai une autre question, ailleurs sur le forum

    (ce post a été commencé avant les deux derniers commentaires…..il démarrait en réponse au premier message de Li-An)
    Au temps pour moi d’avoir, bien involontairement, attiré les foudre de la méconnaissance qui insiste beaucoup

    (le forum déconne peu depuis mon ordi, depuis quelques temps….voire, les messages partent tout de suite)

    :boulet: et je fais ce que je peux pour assumer

    merci à vous

    #1004605
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #1004606
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    bonjour,

    pour Hueman…..j’ai l’impression qu’il me faudrait y passer pas mal de temps
    je ne prend pas le risque avant de partir
    il attendra mon retour

    je vais essayer de juste vous faire sourire….sur un détail…je n’ai pas les memes couleurs d’affichages selon le support: smartphone et ordi ; peu importe là, l’essentiel est que tout s’affiche

    sinon oui, pour Autoptimize, j’ai repensé à ce que vous m’avez dit, et j’ai commencé les tests…..vous m’aviez en effet dit que quelques fois, les sites ne réagissent pas comme d’autres….d’où les tests

    pour les messages d’erreurs, je les avais et sur le theme enfant et sur le theme parent….j’avais justement testé me disant qu’il y aurait peut etre différence
    là aussi, ou là non plus, nous ne sommes pas tous lotis de la meme manière
    ce serait trop facile

    #1004607
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.