[Résolu] J’ai une erreur à mon site + plus accès au dashboard

  • WordPress :5.2
  • Statut : résolu
  • Ce sujet contient 4 réponses, 2 participants et a été mis à jour pour la dernière fois par pacahontas06, le il y a 1 mois.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2294192
    pacahontas06
    Participant
    Initié WordPress
    3 contributions

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.3
    • Thème utilisé : Sydney child
    • Extensions en place : plein (je ne peux plus accéder à mon compte)
    • Nom de l’hébergeur : ionos.fr anciennement 1and1.fr
    • Adresse du site : http://www.eveilspirituelpourtous.fr

    Problème(s) rencontré(s) :

    Bonjour,

    Je ne peux plus rentrer dans mon dashboard et j’ai une erreur à mon site. Je ne sais pas quoi faire pour reprendre controle

    Quelqu’un peut il m’aider? Je suis débutante et j’ai créé mon site via l’app WordPress accessible via mon compte ionos.fr anciennement 1and1.fr

    J’ai 4 sites en tout et je n’ai jamais eu ce probléme.

    Les cookies sont autorisés sur mes browser que ce soit chrome ou tout autre et que ce soit sur mon ordi portable ou mes smartphones. J’ai le soucis de partout sur n’importe quel machine ou browser…

    J’utilise l’extension:  Itheme security entre autre

    Voici le message d’erreur lorsque je visite mon site:

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2″? in /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-includes/pomo/plural-forms.php on line 210

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-includes/pomo/plural-forms.php:210) in /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 1338

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-includes/pomo/plural-forms.php:210) in /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-login.php on line 423

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-includes/pomo/plural-forms.php:210) in /homepages/1/d673958757/htdocs/clickandbuilds/GoingBackHomeFrance/wp-login.php on line 436

     

    Voici le message d’erreur lorsque je tente de me connecter à mon dashboard wordpress:

    ERREUR : les cookies sont bloqués en raison d’un retour inattendu. Pour obtenir de l’aide, veuillez lire cette documentation ou essayez les forums d’entraide.”

     

    Quelqu’un peut il m’aider s’il vous plait?*

    Merci infiniment

     

    Solange

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2294250
    virtazp
    Participant
    Padawan WordPress
    73 contributions

    Salut,

    Je te conseille 3 solutions :

    • Renomme ton dossier wp-content/plugins en wp-content/plugins-d : Cela désactivera tes plugins, si tu peux à nouveau te connecter et accéder au bacdk-office, c’est qu’un de tes plugin est obsolète
    • Cela arrive si la version de php est obsolète, vérifie que tu es bien version 7.2 ou 7.3
    • Sauvegarde sur ton pc le fichier .htaccess et efface le de la racine de ton wordpress : Peut être qu’une règle s’est rajouté et déclenche des erreurs (peu probable)

    Bonne journée.

    • Cette réponse a été modifiée le il y a 1 mois par virtazp.
    #2294324
    pacahontas06
    Participant
    Initié WordPress
    3 contributions

    Merci de m’avoir répondu. J’ai pu m’en sortir en retrogradant de PHP 7.3 à PHP 7.2 ce qui m’a permis d’accéder à mon dashboard Worpress.

    De la j’ai désactivé tous les plug ins ce qui n’a pas aidé pour la version PHP 7.3 mais ok en 7.2

    Mais c’est quand j’ai mis à jour Worpress en version 5. quelque chose (j’était en 4.9 quelque chose), que cela a arrangé le problème et la nouvelle version wordpress est maintenant compatible avec PHP 7.3

    Merci

    Bonne journée.

     

    #2294325
    virtazp
    Participant
    Padawan WordPress
    73 contributions

    Cool, bien joué.

    Pense à mettre ce sujet en résolu,

    Bonne journée 🙂

    #2294327
    pacahontas06
    Participant
    Initié WordPress
    3 contributions

    Oui c’est mis en “résolu” maintenant

    Merci beaucoup Virtazp toi aussi bonne journée

     

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.