j’ai tout fait mais toujours pas d’editeur visuel

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #451086
    defre26
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress 2.1.2 :
    – default :
    – Plugins en place : rien :
    – Nom de l’hebergeur : free :
    – Adresse du site: http://naturequejaime.free.fr/blog :

    Bonjour,

    J’ai tout essayé apres avoir lu tous les postes, mais toujours pas d’editeur visuel !
    j’ai mi recemment à jour wordpress en 2.1.2, tout fonctionnait, meme avec des plugins activés, et aujourd’hui plus rien, juste les cases visuel et code !

    J’ai bien coché la case dans le profil, j’ai mis a jour avec la derniere version de wordpress en francais !

    j’ai essayé de retelecharger mon blog en entier par FTP, rien à faire !

    Est-ce FREE qui marche pas aujourd’hui ???

    J’ai vu sur un post mettre CHMOD 666 sur le fichier config, mais on peut pas chez free…

    Quelqu’un rencontre t-il le meme probleme que moi ?

    S’il vous plait aidez moi cela fait depuis ce matin que je cherche en vain, j’en peux plus !

    Mac os 10.4.8 et firefox 2, mais meme sur le PC c’est pareil avec explorer ou firefox

    #595334
    damino
    Participant
    Maître WordPress
    1243 contributions

    Salut à toi. Si tu as lu tous les posts, il n’est pas nécessaire de reposter pour les mêmes problèmes.
    Il y a effectivement un problème avec Free.
    Réinitialise ton navigateur et refais un essai. (Attention certains plugins comme SNAP peuvent causer des problèmes avec la l’éditeur à cause de la fenêtre de preview).

    #595335
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Image Manager et Cool Player, entre autres et chez Free ont l’air de faire planter l’éditeur. Donc si tu les as désactive les.

    #595336
    defre26
    Participant
    Initié WordPress
    14 contributions

    ok, c’est corrigé, j’avais contact form et je m’en rappelais plus, désolé, j’ai à nouveau l’editeur !!!
    Mes plugins qui fonctionnent sans probleme avec worpress 2.1.2 pour info :
    custon smileys
    akismet
    simple recent comments
    suscribe to comments
    viper’s video quicktags

    @+

    #595337
    EncreSympa
    Participant
    Initié WordPress
    14 contributions

    Donc Free ne supporte pas tous les plugins, c’est bien ça ?

    Parce que moi je me suis lancé dans l’aventure WordPress en créant un compte « free.fr » et effectivement je rencontre des bizarreries : le mode visuel a disparu, et certains plugins, pourtant installés et activés, ne fonctionnent pas.

    Je viens d’apprendre qu’avec Free c’était la croix et la banière pour les droits d’accès »chmod » ?!

    Voilà, c’est tout. Je vais aller approfondir ces points avant de changer d’hébergeur. Dommâge car Free répondait à mes besoins… jusqu’à ce que je mette les mains dans le code !!^^

    Hop ! :happy:

    #595338
    damino
    Participant
    Maître WordPress
    1243 contributions

    Effectivement il y a vraiment des problèmes d’éditeur visuel avec certains plugins qui rajoutent des boutons à la barre d’édition de Tinymce et l’hébergement Free. Avec comme effet de « bloquer » l’éditeur WYSIWYG.

    Par contre je suis trop incompétent pour donner un quelconque début d’explications … une histoire de cache ?

    #595339
    Olz
    Membre
    Initié WordPress
    6 contributions

    Bonjour,

    Je reprends ce topic car j’ai le même problème, déjà vu dans pas mal de posts sur ce forum mais aucune solution proposée n’a fonctionné…
    J’ai donc la barre d’édition de l’éditeur visuel qui a disparu… Le clic sur « Code » ne change rien également.
    Le hic, c’est que c’est arrivé du jour au lendemain, sans ajout de plugin ou màj particulière…

    Ma config:
    Version de WP: WordPress 2.1.3 (maintenant 2.2 fr)
    Hébergement: Celeonet (pas de souci jusqu’à maintenant)
    Plugins: Bad Behavior, Simple Trackback Validator, Ultimate Tag Warrior, Lightbox, WP-Gatekeeper, JS Spamblock, Code Snippet
    Adresse du site: http://www.trucsolz.com

    Je suis passé au fraichement arrivé WP 2.2 (et au passage je suis passé à la VF…), mais rien de changé au problème.
    Je précise que la case « éditeur visuel » est bien cochée, j’ai bien rafraichi la page avec Ctrl+F5… J’utilise Firefox, mais le problème est le même avec IE.

    Tous plugins désactivés rien ne change ; j’ai réuploadé plusieurs fois les fichiers de WP et de tinymce ; je suis pas chez Free ; je n’ai pas le plugin « Image manager » mais j’ai quand même tenté l’astuce du fichier « editor_plugin.php » vide dans le dossier de tinymce, sans succès…

    Ce qui m’embête le plus, c’est que ce soit arrivé comme ça d’un coup… :(
    Auriez-vous une idée? Ou quelqu’un rencontre-t-il le même souci que moi? Car c’est bien handicapant, la barre légère étant très limitée… (notamment pour l’alignement des images et ce genre de choses)

    Merci d’avance,

    Olz

    #595340
    cmic
    Participant
    Initié WordPress
    7 contributions

    Bonjour,
    J’avais exactement le même problème, l’éditeur a perdu le mode visuel, alors que ça fonctionnait bien hier après la mise à jour. J’avais essayé d’installer le plugin Image Manager, sans succès, donc je l’ai supprimé.

    Il me semble que c’est après cet épisode que le problème est apparu. En écrivant ce message, un idée : vider le cache du navigateur (Firefox /Préférences/Avancées/Réseau) – miracle, l’éditeur visuel est revenu 😉

    #595341
    Olz
    Membre
    Initié WordPress
    6 contributions

    Pas plus de succès pour moi, mais merci pour la suggestion…
    Je me demande si ça viendrait de l’un des plugins installés, pourtant même désactivés et après rafraichissment cache, rien.

    #595342
    alakhnor
    Participant
    Maître WordPress
    996 contributions

    Vérifie qu’il n’y a pas un .htaccess caché (créé par un plugin).

    #595343
    didier l
    Participant
    Initié WordPress
    4 contributions

    J’ai eu les mêmes difficultés …
    Je crois que, une fois les tests réalisés, il faut consolider les expériences de chacun, comment :
    – soit en recréant une discussion qui fait la synthèse des autres discussions
    – soit en gérant un espace de documentation, avec des outils comme les wikis … cela marche très bien chez Ubuntu : chacun ajoute sa pierre et un modérateur fait parfois le ménage …:wp:

    #595344
    didier l
    Participant
    Initié WordPress
    4 contributions

    :boulet:

    je continue, je persiste ….

    J’ai l’habitude de tester les plugins en local (sur mon PC avec EasyPHP) avant de les installer chez mon hébergeur (Ouvaton)

    – ça marche en local
    – ça ne marche pas chez mon hébergeur

    😡

    😇

    #595345
    cmic
    Participant
    Initié WordPress
    7 contributions

    Re-bonjour,
    La solution n’a pas marché très longtemps, j’ai à nouveau reperdu mon éditeur wysiwyg :-(
    J’ai désactivé mes derniers plugins, vidé mon cache, toujours rien.
    J’ai essayé plusieurs soluces, sans trop de résultats, sauf celle-ci qui a finalement fonctionné:

    http://mudbomb.com/archives/2005/02/02/wysiwyg-plugin-for-wordpress/

    – installé le plugin wysiwyg pour WP 2, suivi le mode d’emploi quasi à la lettre, décoché dans le profil Utiliser l’éditeur visuel pour écrire – et comme cette version n’a plus d’option dans l’onglet divers, rien recoché ailleurs et ça marche … pour le moment!
    Je vais me calmer avec les plugins!
    Bonne chance.

    #595346
    didier l
    Participant
    Initié WordPress
    4 contributions

    😡 Attention, avec les différents essais de plug in, la coche « utiliser l’éditeur wysiwig » était décochée dans mon profil (voir menu utilisateur) mais pas dans les autres profils …

    Je vais ré installer Image manager … (je l’avais dsinstaller car les autres auteurs avaient basoin d’uin éditeur wysiwig)

    Faire, refaire, défaire, re refaire … Volia le lot du pauvre webmaster 😋

    #595347
    cmic
    Participant
    Initié WordPress
    7 contributions
    didier l wrote:
    Faire, refaire, défaire, re refaire … Volia le lot du pauvre webmaster 😋

    Vous avez raison, je ne fais presque plus que remerdier à tout ça depuis 2 jours

    Mon problème d’éditeur wysiwig a été résolu par un changement de thème, temporairement revenue à MistyLook, j’ai repassé à la version française de itheme, sans perdre mon éditeur wysiwyg, après avoir désactivé le plugin Subscribe to Comments

    Bon courage!

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.